Pass4sure---help you pass any IT exam http://www.pass4sure.

com

Lab 13: Configure VLAN

F0/23
F0/23
SW1 SW2
Configure 5 VLANs respectively on SW1 and SW2
Vlan 2 name ABC
Vlan 6 name cisco

m
Vlan 11 name BB1
Vlan 12 name BB2
Vlan 13 name BB3

co
SW1:

e.
vlan database
vlan 2 name ABC
vlan 6 name cisco r
su
vlan 11 name BB1
vlan 12 name BB2
vlan 13 name BB3
s4

exit

SW2:
as

vlan database
vlan 2 name ABC
.p

vlan 6 name cisco
vlan 11 name BB1
w

vlan 12 name BB2
vlan 13 name BB3
w

exit
w

http://www.ciscosim.net
Pass4sure---help you pass any IT exam http://www.pass4sure.com

Lab 14: Configure Trunk

F0/23
F0/23
SW1 SW2
SW1 and SW2 connect through F0/23. It requires that interface arrange automatically,
manually encapsulated as ISL Trunk.
SW1:
interface f0/23
switchport trunk encapsulation isl

m
switchport mode trunk

SW2:

co
interface f0/23
switchport trunk encapsulation isl

e.
switchport mode trunk

r
su
s4
as
.p
w
w
w

http://www.ciscosim.net
Pass4sure---help you pass any IT exam http://www.pass4sure.com

Lab 15: Configure VTP

F0/23
F0/23
SW1 SW2
VTP domain is cisco。SW1 is VTP server。SW2 is VTP client。It requires that 5 VLANs be
configured on SW1.(see Lab 13),SW2 can auto-study these 5 VLANs。
SW1:
vlan database

m
vtp domain cisco
vtp server
vlan 2 name ABC

co
vlan 6 name cisco
vlan 11 name BB1

e.
vlan 12 name BB2
vlan 13 name BB3
exit r
su
!
interface f0/23
switchport trunk encapsulation isl
s4

switchport mode trunk

SW2:
as

vlan database
vtp domain cisco
.p

vtp client
exit
w

!
interface f0/23
w

switchport trunk encapsulation isl
switchport mode trunk
w

http://www.ciscosim.net
Pass4sure---help you pass any IT exam http://www.pass4sure.com

Lab 16: Configure Ethernet-channel

F0/23 F0/23

F0/24 F0/24
SW1 SW2
F0/23 of SW1 is connected to F0/23 of SW2;F0/24 of SW1 is connected to F0/24 of SW2. It
has to be configured as 2 ISL Trunk, and both bound as Ethernet-channel (Ethernet-channel
is also encapsulated as ISL Trunk).

m
SW1:
interface range f0/23 – 24
switchport trunk encapsulation isl

co
switchport mode trunk
channel-group 1 mode on

e.
!
interface port 1
switchport trunk encapsulation isl r
su
switchport mode trunk

SW2:
s4

interface range f0/23 – 24
switchport trunk encapsulation isl
switchport mode trunk
as

channel-group 1 mode on
!
.p

interface port 1
switchport trunk encapsulation isl
w

switchport mode trunk
w
w

http://www.ciscosim.net
Pass4sure---help you pass any IT exam http://www.pass4sure.com

Lab 17: Configure Inter-vlan routing
R1

E0

F0/1
E0 E0
R2 F0/2 SW1 F0/3 R3

m
IP of R2 E0 is 1.1.1.1/24, IP of R3 E0 is 2.2.2.2/24. F0/2 is in VLAN 1, and F0/3 is in VLAN.
Configure dot1q single route on R1.

co
R1:

e.
interface e0
ip address 1.1.1.254 255.255.255.0
! r
su
interface e0.2
ip address 2.2.2.254 255.255.255.0
encapsulation dot1q
s4

R2:
interface e0
as

ip address 1.1.1.1 255.255.255.0
.p

R3:
interface e0
w

ip address 2.2.2.2 255.255.255.0
w

SW1:
vlan database
w

vlan 2
exit
!
interface f0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface f0/3
switchport access vlan 2

http://www.ciscosim.net
Pass4sure---help you pass any IT exam http://www.pass4sure.com

Lab 18: Configure Layer-3 port

E0
R1 F0/1
SW1
IP of R1 E0 is 1.1.1.1/24, and IP of SW1 F0/1 is 1.1.1.2/24。

R1:
interface e0
ip address 1.1.1.1 255.255.255.0

m
SW1:
interface f0/1

co
no switchport
ip address 1.1.1.2 255.255.255.0

r e.
su
s4
as
.p
w
w
w

http://www.ciscosim.net