You are on page 1of 130

Cisco

Exam 300-115
Implementing Cisco IP Switched Networks
Version: 14.0

[ Total Questions: 201 ]

Question No : 1
Which statement about Cisco Discovery Protocol configuration on a Cisco switch is true?

A. CDP is enabled by default and can be disabled globally with the command no cdp run.
B. CDP is disabled by default and can be enabled globally with the command cdp enable.
C. CDP is enabled by default and can be disabled globally with the command no cdp
enable.
D. CDP is disabled by default and can be enabled globally with the command cdp run.
Answer: A

Question No : 2
Which statement describes what happens if all VSL connections between the virtual switch
members are lost?

A. Both virtual switch members cease to forward traffic.
B. The VSS transitions to the dual active recovery mode, and both virtual switch members
continue to forward traffic independently.
C. The virtual switch members reload.
D. The VSS transitions to the dual active recovery mode, and only the new active virtual
switch continues to forward traffic.
Answer: D

Question No : 3
What is the default interval at which Cisco devices send Cisco Discovery Protocol
advertisements?

A. 30 seconds
B. 60 seconds
C. 120 seconds
D. 300 seconds
Answer: B

2

Question No : 4
You have been asked to install and configure a new switch in a customer network. Use the
console access to the existing and new switches to configure and verify correct device
configuration.

3

4 .

Which of the configuration is correct? 5 . the switch has been partially configured and you need to complete the rest of configuration to enable PC1 communication with PC2.You are connecting the New_Switch to the LAN topology.

Option D 6 . Option B C. Option C D.A. Option A B.

so we know that this port must be an access port in VLAN 100. 3 so either VTP version 2 or 3 can be configured on the new switch. Question No : 5 A network engineer must improve bandwidth and resource utilization on the switches by stopping the inefficient flooding of frames on trunk ports where the frames are not needed. This leaves only choice D and E. Note that the VTP versions supported in this network are 1. VTP pruning B. We also see from the topology diagram that eth 0/0 of the new switch connects to a PC in VLNA 100. access list 7 . the VTP domain name must match. step one is to find the correct VTP name on the other switches. Which Cisco IOS feature can be used to achieve this task? A. 2. So. Logging in to SW1 and using the “show vtp status” command we see this: So we know that the VTP domain must be CCNP. Option E Answer: D Explanation: Within any VTP. leaving only choice D as correct.E.

when is a syslog message generated? A. storm control D. C. Answer: A Question No : 7 Which feature must be enabled to eliminate the broadcasting of all unknown traffic to switches that are not participating in the specific VLAN? A. 8 . A MAC address or host moves between different switch ports. A new MAC address is added to the content-addressable memory. VLAN access-map Answer: A Question No : 6 If a network engineer applies the command mac-address-table notification mac-move on a Cisco switch port. while Switch B is configured with channel-group 1 mode desirable. More than 64 MAC addresses are added to the content-addressable memory. Why is the EtherChannel bundle not working? A. Switch A is configured with channel-group 1 mode active.C. switchport trunk allowed VLAN D. The switches are using mismatched EtherChannel negotiation modes. D. B. A new MAC address is removed from the content-addressable memory. VTP pruning B. bpdguard Answer: A Question No : 8 After an EtherChannel is configured between two Cisco switches. interface port channel 1 is in the down/down state. port-security C.

" Which statement describes what this indicates about the status of the port? A. B. access port Answer: A Question No : 11 After reviewing UDLD status on switch ports. The switch ports are not configured in trunking mode. promiscuous port B. trusted hosts with leased IP addresses C. Answer: A Question No : 9 Which type of information does the DHCP snooping binding database contain? A. The bidirectional status of "unknown" indicates that the port will go into the disabled state because it stopped receiving UDLD packets from its neighbor. The channel group identifier must be different for Switch A and Switch B. which type of port must you configure the gateway router port as? A. an engineer notices that the. The port is fully operational and no known issues are detected. C. untrusted hosts with leased IP addresses B. trusted hosts with available IP addresses Answer: A Question No : 10 When you configure a private VLAN. LACP priority must be configured on both switches. 9 .B. isolated port C. community port D. untrusted hosts with available IP addresses D. D.

is a medium sized company. UDLD moved into aggressive mode after inconsistent acknowledgements were detected. 8-bit B. The distribution switches are configured to use HSRP to provide a high availability solution. D. unless GigabitEthernet1/0/1 on backup device has also failed. The UDLD port is placed in the "unknown" state for 5 seconds until the next UDLD packet is received on the interface. Inc.primary device for VLAN 103 and VLAN 104 • A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device. you have been asked to investigate and respond to the following question. 16-bit D. with an enterprise network (access.1q frame? A. • DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105 • DSW2 . Currently all interfaces are up. Using the running configurations and show commands. 10 . 32-bit Answer: B Question No : 13 Ferris Plastics. Answer: A Question No : 12 What is the size of the VLAN field inside an 802. Troubleshooting has identified several issues. distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. 12-bit C.C.

11 .

DSW1 became the active router for the VLAN 104HSRP group. it became necessary to shut down the GigabitEthernet1/0/1 interface on DSW1 and DSW2.During routine maintenance. On DSW2 decrease the priority value to a value less than 150. D. C. On DSW1. C. After verifying all VTP settings. Restart the VTP process on the new switch. As related to the VLAN 104HSRP group. increase the decrement value in the track command to a value greater than 6. Answer: C Question No : 14 A network is running VTPv2. what can to be done to make the group function properly? A. decrease the decrement value in the track command to a value less than 1. the network engineer notices that the new switch is not receiving the list of VLANs from the server. 12 . During this time. B. On DSW1. All other interfaces were up. Which action resolves this problem? A. B. D. Verify connected trunk ports. Reload the new switch. disable preempt. On DSW1. Reload the VTP server.

Routing must only be enabled for the specific subnets shown in the diagram. All routes must be learned via EIGRP 65010 routing protocol. No trunking has been configured on RouterC. Company policies forbid the use of static or default routing. You do not have access to RouteC. The following subnets are available to implement this solution: – 10.Answer: D Question No : 15 CORRECT TEXT You have been tasked with configuring multilayer SwitchC. All routes must be learned via the EIGRP routing protocol. Note: Due to administrative restrictions and requirements you should not add or delete VLANs.10. 13 . Due to administrative restrictions and requirements you should not add/delete vlans or create trunk links. which has a partial configuration and has been attached to RouterC as shown in the topology diagram.0/24 – 190.10. Company policies forbid the use of static or default routing.250. changes VLAN port assignments or create trunks.200. Routed interfaces should use the lowest host on a subnet when possible.64/27 Hosts H1 and H2 are configured with the correct IP address and default gateway. RouterC is correctly configured. You need to configure SwitchC so that Hosts H1 and H2 can successfully ping the server S1.250. SwitchC uses Cisco as the enable password. Also SwitchC needs to be able to ping server S1.32/27 – 190.200.

14 .

SwitchC should be configured as a Layer 3 switch (which supports ip routing function as a router). 15 . Trunking must be established between RouterC and SwitchC. No trunking requires. + Only use SwitchC for interVLAN routing without using RouterC.Answer: There are two ways to configure interVLAN routing in this case: + Use RouterC as a “router on a stick” and SwitchC as a pure Layer2 switch.

0 ->RouterC has used IP 10. in fact it is not necessary because the network 190.250.200.250.250. SwitchC(config-if)# no shutdown SwitchC(config-if)# exit SwitchC(config)# int vlan 2 SwitchC(config-if)# ip address 190.10.10.0.32 0.33 255.10.31 SwitchC(config-router)# network 190. SwitchC(config-if)# ip address 10.10.200.2 255. Also some reports said the “no auto-summary” command can’t be used in the simulator.200.65 Now we have enough information to configure SwitchC (notice the EIGRP AS in this case is 650) Note: VLAN2 and VLAN3 were created and gi0/10.33 Host2: + Default gateway: 190.10.224 SwitchC(config-if)# no shutdown SwitchC(config-if)# int vlan 3 SwitchC(config-if)# ip address 190.250.200.31 NOTE: THE ROUTER IS CORRECTLY CONFIGURED.0. you should expect the ping to SERVER to succeed from the 16 .65 255.0.10. Answer: \>ipconfig We will get the default gateways as follows: Host1: + Default gateway: 190. We should check the default gateways on H1 & H2.250.255.224 SwitchC(config-if)# no shutdown SwitchC(config-if)#exit SwitchC(config)# ip routing (Notice: MLS will not work without this command) SwitchC(config)# router eigrp 65010 SwitchC(config-router)# network 10.255.0 0.64 0.255. SwitchC# configure terminal SwitchC(config)# int gi0/1 SwitchC(config-if)#no switchport -> without using this command. In order to complete the lab.The question clearly states “No trunking has been configured on RouterC” so RouterC does not contribute to interVLAN routing of hosts H1 & H2 -> SwitchC must be configured as a Layer 3 switch with SVIs for interVLAN routing.0.255.255 SwitchC(config-router)# network 190. Click on H1 and H2 and type the “ipconfig” command to get their default gateways.0.200. the simulator does not let you assign IP address on Gi0/1 interface.255.250.0. also don’t modify/delete any port just do the above configuration.255.0/16 is not used anywhere else in this topology.200.0.1 so this is the lowest usable IP address.200. gi0/11 interfaces were configured as access ports so we don’t need to configure them in this sim. so you will not miss within it in the exam.

The command effectively removed all other working VLANs and replaced them with the new VLANs. In fact.0. even without “no auto-summary” command the network still works correctly. authentication C. all other existing VLANs no longer pass traffic over the trunk. Answer: A 17 .0.32 0.200.30 is issued. ISL was unable to encapsulate more than the already permitted VLANs across the trunk.200. only the summarized network 190. accounting D. auditing Answer: A Question No : 17 The network manager has requested that several new VLANs (VLAN 10. If you use wrong AS number.0 because it is the nature of distance vector routing protocol like EIGRP: only major networks need to be advertised. authorization B. But in the exam the sim is just a flash based simulator so we should use two above commands. B. no neighbor relationship is formed between RouterC and SwitchC. just for sure. and from the PCs as well.0 is shown. But after finishing the configuration.20.0. 20.64 0. VTP pruning removed all unused VLANs. Allowing additional VLANs across the trunk introduced a loop in the network.250.200. After the command switchport trunk allowed vlan 10.31 and “network 190. C.0.MLS. we are pretty sure instead of using two commands “network 190. Question No : 16 Which portion of AAA looks at what a user has access to? A.250.0.0.31 we can use one simple command “network 190. D. we can use “show run” command to verify. Also make sure you use the correct EIGRP AS number (in the configuration above it is 650 but it will change when you take the exam) but we are not allowed to access RouterC so the only way to find out the EIGRP AS is to look at the exhibit above.200. What is the root cause of the problem? A. and 30) are allowed to traverse the switch trunk interface.

Layer 1 B.Question No : 18 The network monitoring application alerts a network engineer of a client PC that is acting as a rogue DHCP server. Which two commands help trace this PC when the MAC address is known? (Choose two. switch# show ip verify source D. switch# show mac address-table B. switch# show port-security C. standby priority C. switch# show ip arp inspection E.E Question No : 19 On which layer does IP source guard provide filtering to prevent a malicious host from impersonating the IP address of a legitimate host? A. backup interface D.) A. standby group B. standby track 18 . Layer 3 D. Layer 2 C. Layer 7 Answer: B Question No : 20 Which configuration command ties the router hot standby priority to the availability of its interfaces? A. switch# show mac address-table address <mac address> Answer: A.

12 Answer: C Question No : 22 Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.Answer: D Question No : 21 What is the maximum number of 10 Gigabit Ethernet connections that can be utilized in an EtherChannel for the virtual switch link? A. 8 D. 19 . 4 B. 6 C.

20 .

If router R1 interface Etherne0/0 goes down and recovers. The interface will have its current priority incremented by 60 for HSRP group 1 E. The interface will have its current priority incremented by 40 for HSRP group 1 D. virtual router backup C. virtual router master B.Refer to the exhibit. virtual router active D. virtual router standby Answer: A 21 . The interface will have the priority decremented by 40 for HSRP group 1. The interface will have the priority decremented by 60 for HSRP group 1 C. which of the statement regarding HSRP priority is true? A. B. The interface will default to the a priority of 100 for HSRP group 1 Answer: C Question No : 23 Which VRRP router is responsible for forwarding packets that are sent to the IP addresses of the virtual router? A.

Adjust the EtherChannel load-balancing method based on destination IP addresses. IP mobile C. and ARAP connections? A. Adjust the EtherChannel load-balancing method based on source IP addresses. Disable spanning tree on all interfaces that are participating in the EtherChannel bundle. What should be done on the Cisco switch to allow for better EtherChannel utilization to the corporate web server? A. SLIP. C. The network administrator noticed that only one of the EtherChannel links is being utilized to reach the web server. BPDU guard Answer: D Question No : 25 Which AAA Authorization type includes PPP. E. EtherChannel D. network B. Answer: E 22 . D. BPDU filtering B. EXEC D.Question No : 24 Enablement of which feature puts the port into err-disabled state when the port has PortFast enabled and it receives BPDUs? A. auth-proxy Answer: A Question No : 26 An EtherChannel bundle has been established between a Cisco switch and a corporate web server. BackboneFast C. Enable Cisco Express Forwarding to allow for more effective traffic sharing over the EtherChannel bundle. B. Use link-state tracking to allow for improved load balancing of traffic upon link failure to the server.

Which configuration must be made before the private VLAN is configured? A. Configure VTP Transparent Mode. The port goes into loop-inconsistent state and stops forwarding traffic. Answer: C Question No : 29 DHCP snooping and IP Source Guard have been configured on a switch that connects to several client workstations. Which statement describes the outcome of this scenario? A. D. The port goes into errdisabled state and stops forwarding traffic. Enable VTP version 3. The port goes into BPDU-inconsistent state and stops forwarding traffic. C. Traffic will pass accordingly after the new IP address is populated into the binding 23 . B. Disable VTP and manually assign VLANs. Answer: D Question No : 28 A network engineer wants to ensure Layer 2 isolation of customer traffic using a private VLAN. The port goes into root-inconsistent state and stops forwarding traffic. The IP address of one of the workstations does not match any entries found in the DHCP binding database. C.Question No : 27 Which statement describes what happens when a port configured with root guard receives a superior BPDU? A. The interface that is connected to the workstation in question will be put into the errdisabled state. D. B. Ensure all switches are configured as VTP server mode. Packets from the workstation will be rate limited according to the default values set on the switch. C. B.

D.1Q trunking B. spanning trees D. 802. PortFast C.database. VTP pruning 24 . storm control C. routing information Answer: C Question No : 32 Which switch feature determines validity based on IP-to-MAC address bindings that are stored in a trusted database? A. QoS D. Dynamic ARP Inspection B. DHCP snooping database C. The packets originating from the workstation are assumed to be spoofed and will be discarded. Answer: D Question No : 30 Which feature is automatically configured when an administrator enables a voice VLAN? A. VLAN database B. private VLANs Answer: B Question No : 31 Which information does the subordinate switch in a switch stack keep for all the VLANs that are configured on it? A.

120.0/24. The topology diagram indicates their layer 2 mapping. You have been tasked with implementing the above access control as a pre-condition to installing the servers.40. • Filtering should be implemented as close to the serverfarm as possible. DSW1 and ASW1.120. • Packets from devices in the subnet of 172. VLAN 20 is a new VLAN that will be used to provide the shipping personnel access to the server.46 • Radius key: rad123 • Authentication should be implemented as close to the host as possible.D. For security reasons.40. DHCP snooping Answer: A Question No : 33 CORRECT TEXT SWITCH. 25 .120.40. Authentication is to be done via a Radius server: • Radius server host: 172. The Radius server and application servers will be installed at a future date. • Packets from devices in any other address range should be dropped on VLAN 20.0/24 should be allowed on VLAN 20. Corporate polices do not allow layer 3 functionality to be enabled on the switches. it is necessary to restrict access to VLAN 20 in the following manner: • Users connecting to VLAN 20 via portfO/1 on ASW1 must be authenticated before they are given access to the network.com is an IT company that has an existing enterprise network comprised of two layer 2 only switches. You must use the available IOS switch features. • Devices on VLAN 20 are restricted to the subnet of 172.

26 .

120.Answer: The configuration: Step1: Console to ASW1 from PC console 1 ASW1(config)#aaa new-model ASW1(config)#radius-server host 172.46 key rad123 ASW1(config)#aaa authentication dot1x default group radius ASW1(config)#dot1x system-auth-control ASW1(config)#inter fastEthernet 0/1 ASW1(config-if)#switchport mode access ASW1(config-if)#dot1x port-control auto ASW1(config-if)#exit ASW1#copy run start Step2: Console to DSW1 from PC console 2 DSW1(config)#ip access-list standard 10 DSW1(config-ext-nacl)#permit 172.0.39.255 DSW1(config-ext-nacl)#exit DSW1(config)#vlan access-map PASS 10 DSW1(config-access-map)#match ip address 10 DSW1(config-access-map)#action forward DSW1(config-access-map)#exit DSW1(config)#vlan access-map PASS 20 DSW1(config-access-map)#action drop DSW1(config-access-map)#exit DSW1(config)#vlan filter PASS vlan-list 20 27 .120.40.0 0.0.

28 .DSW1#copy run start Question No : 34 Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.

What percentage of the outgoing traffic from the 172.16.10.0/24 subnet is being forwarded
through R1?

A. R1-0%
B. R1-50 %, R2-50%
C. R2-100%
29

D. R1-100%
Answer: D

Question No : 35
A network engineer configured a fault-tolerance link on Gigabit Ethernet links G0/1, G0/2,
G0/3, and G0/4 between two switches using Ethernet port-channel. Which action allows
interface G0/1 to always actively forward traffic in the port-channel?

A. Configure G0/1 as half duplex and G0/2 as full duplex.
B. Configure LACP port-priority on G0/1 to 1.
C. Configure LACP port-priority on G0/1 to 65535.
D. LACP traffic goes through G0/4 because it is the highest interface ID.
Answer: B

Question No : 36
A network engineer wants to add a new switch to an existing switch stack. Which
configuration must be added to the new switch before it can be added to the switch stack?

A. No configuration must be added.
B. stack ID
C. IP address
D. VLAN information
E. VTP information
Answer: A

Question No : 37
Which statement about LLDP-MED is true?

A. LLDP-MED is an extension to LLDP that operates between endpoint devices and
network devices.
B. LLDP-MED is an extension to LLDP that operates only between network devices.
30

C. LLDP-MED is an extension to LLDP that operates only between endpoint devices.
D. LLDP-MED is an extension to LLDP that operates between routers that run BGP.
Answer: A

Question No : 38 CORRECT TEXT
Scenario:
You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing
network as shown in the topology diagram.
RouterA is currently configured correctly and is providing the routing function for devices on
SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified
to support the addition of SwitchB. SwitchB has a minimal configuration. You have been
tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and
SwitchB use Cisco as the enable password.

Configuration Requirements for SwitchA
The VTP and STP configuration modes on SwitchA should not be modified.
• SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans
should be left are their default values.

Configuration Requirements for SwitchB
• Vlan 21
Name: Marketing
will support two servers attached to fa0/9 and fa0/10
• Vlan 22
Name: Sales
will support two servers attached to fa0/13 and fa0/14
• Vlan 23
o Name: Engineering
o will support two servers attached to fa0/15 and fa0/16
• Access ports that connect to server should transition immediately to forwarding state
upon detecting the connection of a device.
• SwitchB VTP mode needs to be the same as SwitchA.
3333

31

• Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link. Answer: Here are steps: hostname SWITCH_B ! ! vlan 21 name Marketing vlan 22 name Sales vlan 23 name Engineering ! 32 .• SwitchB must operate in the same spanning tree mode as SwitchA • No routing is to be configured on SwitchB • Only the SVI vlan 1 is to be configured and it is to use address 192. with SwitchA controlling activation.168.11/24 Inter-switch Connectivity Configuration Requirements • For operational and security reasons trunking should be unconditional and Vlans 1. This mode should be done with a non-proprietary protocol.1. 21. 22 and 23 should tagged when traversing the trunk link. • The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans.

!
interface FastEthernet0/3
switchport trunk allowed vlan 1,21-23
channel-protocol lacp
channel-group 1 mode passive
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk allowed vlan 1,21-23
channel-protocol lacp
channel-group 1 mode passive
switchport mode trunk
!
interface FastEthernet0/9
switchport access vlan 21
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 21
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/13
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
!
interface FastEthernet0/14
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/15
switchport access vlan 23
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/16

33

switchport access vlan 23
switchport mode access
spanning-tree portfast
!
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Port-channel 1
switchport mode trunk
switchport trunk encapsulation dot1q
spanning-tree allowed vlans 1,21-23
!
interface Vlan1
ip address 192.168.1.11 255.255.255.0
!
end
SWITCH_B(config)#
hostname SWITCH_A
!
panning-tree vlan 11 root primary
spanning-tree vlan 12 root primary
spanning-tree vlan 13 root primary
spanning-tree vlan 21 root primary
spanning-tree vlan 22 root primary
spanning-tree vlan 23 root primary
!
interface FastEthernet0/3
switchport trunk allowed vlan 1,21-23
channel-protocol lacp
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk allowed vlan 1,21-23
channel-protocol lacp
channel-group 1 mode active
switchport mode trunk
!

34

interface FastEthernet0/21
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 23
switchport mode access
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Port-channel 1
!
interface Vlan1
no ip address
shutdown
!
ip default-gateway 192.168.1.1
!
!
End

Question No : 39
Which statement is true about RSTP topology changes?

A. Any change in the state of the port generates a TC BPDU.
B. Only nonedge ports moving to the forwarding state generate a TC BPDU.
C. If either an edge port or a nonedge port moves to a block state, then a TC BPDU is
generated.
D. Only edge ports moving to the blocking state generate a TC BPDU.
E. Any loss of connectivity generates a TC BPDU.
Answer: B

35

UDLD is enabled globally. Normal UDLD operations that prevent traffic loops. VLAN filters are required to ensure traffic mirrors effectively. C. UDLD timers are inconsistent. cable unplugged C. but not a destination. security violation Answer: D Question No : 42 An access switch has been configured with an EtherChannel port. After configuring SPAN to monitor this port. This port continues to reestablish until after eight failed retries.Question No : 40 After UDLD is implemented. What is a cause for this issue? A. the network administrator notices that not all traffic is being replicated to the management server. The port then transitions into the errdisable state. routing loop B. C. STP loop guard D. B. D. B. Which option describes what causes the port to go into the errdisable state? A. RSPAN must be used to capture EtherChannel bidirectional traffic. 36 . UDLD port is configured in aggressive mode. SPAN encapsulation replication must be enabled to capture EtherChannel destination traffic. D. Answer: B Question No : 41 Which option is a possible cause for an errdisabled interface? A. a Network Administrator noticed that one port stops receiving UDLD packets. The port channel can be used as a SPAN source.

2 D. 0 B. 100 C. 37 . 50 B. 1024 Answer: B Question No : 45 Refer to the exhibit. 1024 Answer: B Question No : 44 What is the maximum number of VLANs that can be assigned to an access switchport without a voice VLAN? A. 120 D. 1 C.Answer: C Question No : 43 What is the default HSRP priority? A.

and C are trunked together and have been properly configured for VTP. The trunk between Switch A and Switch B is misconfigured. B. Answer: C Question No : 46 Which two statements are true about recommended practices that are to be used in a local VLAN solution design where layer 2 traffic is to be kept to a minimum? (Choose two. passive 38 . but Switch C is not receiving traffic from certain VLANs. Switch B has all VLANs. VLANs should be local to a switch.D Question No : 47 An engineer is configuring an EtherChannel between two switches using LACP.) A. routing should occur at the distribution layer. What would cause this issue? A. Answer: B. E. VTP pruning is configured globally on all switches and it removed VLANs from the trunk interface that is connected to Switch C. B. auto C. on E. Routing may be performed at all layers but is most commonly done at the core and distribution layers.) A. A VTP authentication mismatch occurred between Switch A and Switch B. Routing should occur at the access layer if voice VLANs are utilized. B. which two modes on switch 2 establish an operational EtherChannel? (Choose two. The VTP revision number of Switch B is higher than that of Switch A. If the EtherChannel mode on switch 1 is configured to active. VLANs should be localized to a single switch unless voice VLANs are being utilized. C. C. active B. D. Otherwise. D. desirable D. Routing should not be performed between VLANs located on separate switches.Switch A.

112 is using default HSRP priority.16.11. which three statements about HSRP are true? (Choose three.111.16. The router with IP address 172.E Question No : 48 Refer to the exhibit. The router with IP address 172. Based on the debug output. B.115 is the virtual HSRP IP address.) A. E. D. The IP address 172.11. TACACS+ C.B. RADIUS with CoA D.11. The final active router is the router with IP address 172.16.16. The router with IP address 172. The priority of the router with IP address 172.112 has nonpreempt configured.112 is preferred over the router with IP address 172.11. RADIUS with EAP Extension B.111.11. RADIUS using VSA Answer: A 39 .16.111 has preempt configured.16.11.11. F.D Question No : 49 Which authentication service is needed to configure 802. Answer: A.Answer: A.1x? A.16. C.

you have been asked to investigate and respond to the following question. Using the running configurations and show commands. with an enterprise network (access. Currently all interfaces are up.primary device for VLAN 103 and VLAN 104 • A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device.Question No : 50 Ferris Plastics. unless GigabitEthernet1/0/1 on backup device has also failed. distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. Inc. • DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105 • DSW2 . Troubleshooting has identified several issues. 40 . is a medium sized company. The distribution switches are configured to use HSRP to provide a high availability solution.

You have determined that there is an issue with the decrement value in the track command for the VLAN 102 HSRP group. 0 41 .During routine maintenance. The decrement value on DSW1 should be greaterthan 5 and less than 15. DSW1 remained the active device for the VLAN 102 HSRP group. What needs to be done to make the group function properly? A. it became necessary to shut down the GigabitEthernet1/0/1 interface on DSW1. During this time. All other interfaces were up.

E. Multicast traffic is dropped at 65% and broadcast traffic is dropped at 75% of the total interface bandwidth. B. Use VTP pruning on the trunk interfaces. Answer: C Question No : 51 A network engineer is extending a LAN segment between two geographically separated data centers. Configure manual trunk pruning between the two locations. Answer: C Question No : 52 The command storm-control broadcast level 75 65 is configured under the switch port connected to the corporate mail server. Only broadcast traffic is limited by this particular storm control configuration. Answer: C. The switch drops broadcasts when they reach 75% of bandwidth. The decrement value on DSWTs should be greaterthan 190 and less than 200. C. In which three ways does this command impact the traffic? (Choose three. The switch resumes forwarding broadcasts when they are below 65% of bandwidth. D. SNMP traps are sent by default when broadcast traffic reaches 65% of the lower-level threshold.B. The decrement value on DSWTs should be greaterthan 195 and less than 205. Modify the spanning-tree priorities to dictate the traffic flow.D. C. D. C. The decrement value on DSW1 should be greaterthan 9 and less than 15. The decrement value on DSW1 should be greaterthan 11 and less than 19.F 42 . B. Which enhancement to a spanning-tree design prevents unnecessary traffic from crossing the extended LAN segment? A. E. The switchport is disabled when unicast traffic reaches 75% of the total interface bandwidth. D. Create a Layer 3 transit VLAN to segment the traffic between the sites. F.) A.

within the Ethernet source MAC address Answer: A Question No : 54 After port security is deployed throughout an enterprise campus. Extended VLANs will not propagate to different IOS versions when extended VLANs are in use. Enable VTP version 3.1q header found? A. within the Ethernet header B. Answer: B 43 . switch(config)# errdisable recovery cause psecure-violation C. They decide to configure the network to automate the process of re-enabling user ports. Which command accomplishes this task? A.Question No : 53 In which portion of the frame is the 802. Ensure that all switches run the same Cisco IOS version. the extended VLANs are not being propagated to other VTP switches. VTP authentication is required when using extended VLANs because of their ability to cause network instability. switch(config)# errdisable recovery interval 180 B. C. What should be configured for extended VLANs? A. within the Ethernet payload C. switch(config)# switchport port-security protect D. VTP does not support extended VLANs and should be manually added to all switches. switch(config)# errdisable recovery cause security-violation Answer: B Question No : 55 After implementing VTP. the network team has been overwhelmed with port reset requests. B. within the Ethernet FCS D. switch(config)# switchport port-security aging type inactivity E. which supports extended VLAN propagation. D.

Question No : 56 Which command would a network engineer apply to error-disable a switchport when a packet-storm is detected? A. router(config-if)#storm-control action shutdown B. router(config-if)#storm-control action trap C. router(config-if)#storm-control action error D. router(config-if)#storm-control action enable Answer: A Question No : 57 A DHCP configured router is connected directly to a switch that has been provisioned with DHCP snooping. IP Source Guard with the ip verify source port-security command is configured under the interfaces that connect to all DHCP clients on the switch. DHCP snooping must be enabled on all VLANs. B. C. clients are not receiving an IP address via the DHCP server. D. The DHCP client interfaces have storm control configured. Which option is the cause of this issue? A. However. 44 . The DHCP server does not support information option 82. Static DHCP bindings are not configured on the switch. Answer: A Question No : 58 Refer to the exhibit. even if they are not utilized for dynamic address allocation.

Answer: B Question No : 60 Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. The IP address is placed on the lowest numbered member port. D. C. C. D. What is causing the line protocol on this interface to be shown as down? A. The IP address is placed on the port-channel logical interface.A network engineer investigates a recent network failure and notices that one of the interfaces on the switch is still down. Answer: C Question No : 59 When a Layer 2 EtherChannel is configured. The interface is configured as the target of the SPAN session. B. There is a duplex mismatch on the interface. There is a layer 1 physical issue. The IP address is placed on the highest numbered member port. which statement about placement of the IP address is true? A. 45 . There is a speed mismatch on the interface. B. E. The IP address is assigned via DHCP only. They have questions about how these two devices will perform in the event of a device failure. The interface is configured as the source of the SPAN session.

46 .

What is the virtual mac-address of HSRP group 1? A. 0000.0010 Answer: B Question No : 61 To follow the Layer 2 switching guidelines.0000.0010 C. 4000. PVST+ C. MST B.0000. STP 47 . 4000. RPVST+ E. RSTP D.ac02 B.ac02 F.0c07.ac01 E. a network engineer decides to create a separate spanning tree for every group of 10 VLANs. 4000. Which version of spanning tree is appropriate to meet the company policy? A. 0000.0c07.0c07.0000. 0000.ac01 D.

NetFlow D. B. The source port can be only an Ethernet physical port. E. storm control B. a network engineer notices that directly connected devices that use Cisco Discovery Protocol are not visible. You can mix individual source ports and source VLANs within a single session. 48 .Answer: A Question No : 62 After the implementation of several different types of switches from different vendors. The source port can be monitored in multiple SPAN sessions.) A. Which vendor-neutral protocol could be used to resolve this issue? A. VTP pruning D. The destination port can be destination in multiple SPAN sessions. D. Local Area Mobility B. Link Layer Discovery Protocol C. Directed Response Protocol Answer: B Question No : 63 Which switch feature prevents traffic on a LAN from being overwhelmed by continuous multicast or broadcast traffic? A. The destination port does not participate in STP. port security C. VLAN trunking Answer: A Question No : 64 Which two statements about SPAN source and destination ports during an active session are true? (Choose two. C.

Spanning-Tree Timers C. VLAN spanning-tree in SW-2 is configured. Spanning-Tree FastPort D. the application server team has indicated that they must not have the standard 30 second delay before their switchport enters a forwarding state.D Question No : 65 For client server failover purposes. VLAN ID 1 should not be used for management traffic because its unsafe. VLAN 2013 on the multilayer switch is configured as the native VLAN. Which spanning-tree feature satisfies this requirement? A. C.Answer: B. B. Answer: C 49 . spanning-tree bpdu-filter is enabled. Spanning-Tree Fast Forward Answer: D Question No : 66 Refer to the exhibit. 802. Which option is the cause of the spanning-tree error? A. For their disaster recovery feature to operate successfully. D. Spanning-Tree PortFast E. A multilayer switch has been configured to send and receive encapsulated and tagged frames. Rapid Spanning-Tree B. they require the switchport to enter a forwarding state immediately. both with native VLAN mismatch.1q trunks are on both sides.

The SDM VLAN template causes the MAC address-table to overflow. B. The SDM template is causing the CPU of the switch to spike during peak working hours. What is the root cause of this issue? A. The switch needs to be rebooted before the SDM template takes effect. Upgrade the PFC to support the latest load balancing methods. C. Ensure that IP CEF is enabled globally to support all load balancing methods. B. Adjust the switch SDM back to "default".Question No : 67 A network engineer deployed a switch that operates the LAN base feature set and decides to use the SDM VLAN template. D. D. The VLAN template disables routing in hardware. VRRP D. OSPF Answer: C Question No : 69 A network engineer must set the load balance method on an existing port channel. HSRP C. The VLAN receives additional frames from neighboring switches. C. GLBP B. Answer: A 50 . Which action must be done to apply a new load balancing method? A. Configure the new load balancing method using port-channel load-balance. Answer: C Question No : 68 Which First Hop Redundancy Protocol is an IEEE Standard? A.

The EtherChannel protocols do not match. Switch 2 has too many member ports configured. 51 . B. An engineer is configuring EtherChannel between two switches and notices the console message on switch 2. Based on the output. Answer: D Question No : 71 Refer to the exhibit. D. which option describes the reason for this error? A. C. The port channel interface numbers do not match. Switch 1 does not have enough member ports configured.Question No : 70 Refer to the exhibit.

Enable VTP pruning on every switch in the domain. DSW2 uses the VTP server mode to automatically propagate the MST configuration to DSW1. revision number. DSW1 automatically inherits MST configuration from DSW2 because they have the same domain name. Answer: D Question No : 72 What action should a network administrator take to enable VTP pruning on an entire management domain? A. Configure DSW1 with the same version number. Enable VTP pruning on any client switch in the domain. B. E. and VLAN-to-instance mapping as shown on DSW2. DSW1 is in VTP client mode with a lower configuration revision number. D. Which statement is true? A. and VLAN-to-instance mapping as shown on DSW2. 52 . therefore. C. it automatically inherits MST configuration from DW2. B.DSW1 should share the same MST region with switch DSW2. Configure DSW1 with the same region name.

Which solution ensures that the server maintains network reachability in the future? A. Answer: D Question No : 73 A server with a statically assigned IP address is attached to a switch that is provisioned for DHCP snooping. For more protection against malicious attacks. Enable VTP pruning on a VTP server in the management domain. Which option is the most likely explanation of the duplicate address message logged? 53 . the network team is considering enabling dynamic ARP inspection alongside DHCP snooping. B. Verify the source MAC address of all untrusted interfaces with ip dhcp snooping verify mac-address command. Answer: B Question No : 74 Refer to the exhibit. Trust the interface that is connected to the server with the ip dhcp snooping trust command. D. C. Enable VTP pruning on any switch in the management domain. Configure a static DHCP snooping binding entry on the switch.C. D. Disable DHCP snooping information option.

standby follow D. D. a hardware problem Answer: B Question No : 75 Several new switches have been added to the existing network as VTP clients. Configure a different native VLAN on all new switches that are configured as VTP clients. standby group backup Answer: C Question No : 77 54 . standby group track C. VLANs are not passing from the VTP server (existing network) to the VTP clients. Remove the VTP domain name from all switches with "null" and then replace it with the new domain name. What must be done to fix this? A. C. Answer: D Question No : 76 Which command configures an HSRP group to become a slave of another HSRP group? A. However. Provision one of the new switches to be the VTP server and duplicate information from the existing network. Ensure that all switch interconnects are configured as trunks to allow VTP information to be transferred.10.1. a PC with IP of 10.1 D. standby slave B. spanning-tree loop B.A. All of the new switches have been configured with the same VTP domain. and version. HSRP misconfiguration C. B. password.

normal and active D. port-priority B. normal and passive E. D. What is the problem? A. The VTP server must be reloaded. normal and aggressive B. Another switch in the domain has a higher revision number than the server. active and aggressive C.After configuring new data VLANs 1020 through 1030 on the VTP server. B.) A. a network engineer notices that none of the VTP clients are receiving the updates. VTP must be stopped and restarted on the server. E. it takes up to 4 hours propagate. C. normal and standby Answer: A Question No : 79 A network engineer must adjust the STP interface attributes to influence root port selection. link type E. Which two elements are used to accomplish this? (Choose two. Answer: B Question No : 78 Which option lists the modes that are available for configuring UDLD on a Cisco switch? A. cost C.B Question No : 80 55 . The VTP version number must be set to version 3. After each update to the VTP server. forward-timers D. root guard Answer: A.

The control traffic must be manually enabled on the new native VLAN. The encapsulation type is incorrect. They have questions about how these two devices will perform in the event of a device failure. The interface is administratively down. 56 . the switch control traffic. is no longer working. The switchport mode trunk command should be first in the output. such as CDP and VTP. E. The native VLAN is not present on the trunk. What is wrong with the configuration? A. C. B. A network engineer changes the default native VLAN to VLAN 999. After applying the settings on the uplinks to the core switches.Refer to the exhibit. The standard configuration is used for each uplink. Answer: D Question No : 81 Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. D.

57 .

and added to the running configuration? A. dynamic C. secure Answer: A 58 . The HSRP group priorities are different Answer: B Question No : 82 Which feature describes MAC addresses that are dynamically learned or manually configured. static D.What issue is causing Router R1 and R2 to both be displayed as the HSRP active router for group 2? A. sticky B. The HSRP group authentication is misconfigured C. The HSRP Hello packets are blocked D. The HSRP group number mismatch B. The HSRP timers mismatch E. stored in the address table.

aaa authentication C. standby 1 track 100 decrement 5 D. adjust STP priority to the maximum value B. disable STP globally C. aaa authorization D. apply root guard to all outgoing neighbor interfaces D. aaa new-model B. standby 1 track 100 B. aaa accounting Answer: A Question No : 86 59 . standby 1 track 100 decrement 20 Answer: A Question No : 84 A network engineer wants to make sure that an access switch will never become a Spanning Tree root for VLAN 5.Question No : 83 Which command correctly configures standby tracking for group 1 using the default decrement priority value? A. What action will accomplish this task? A. standby 1 track 100 decrement 1 C. enable MSTP and use a different revision number than all other switches Answer: A Question No : 85 Which command globally enables AAA on a device? A.

300 seconds D. what is the default period of time after which a MAC address ages out and is discarded? A. none required B.Refer to the exhibit. login authentication default Answer: A Question No : 87 In a Cisco switch. 600 seconds Answer: C Question No : 88 60 . 180 seconds C. Which login credentials are required when connecting to the console port in this output? A. username cisco with password cisco C. 100 seconds B. no username with password linepass D.

PVST C. RPVST+ Answer: C Question No : 89 A network administrator configures 10 extended VLANs ranging from VLANs 3051 to 3060 in an enterprise network. Which version of VTP supports these extended VLANs? A. which feature must be enabled on the access VLAN for that interface? A. private VLAN Answer: A Question No : 91 61 . Answer: C Question No : 90 When IP Source Guard with source IP filtering is enabled on an interface. PVST+ E. Which Spanning Tree Protocol should be used to reduce switch resources and managerial burdens that are associated with multiple spanning-tree instances? A. spanning-tree portfast D. version 2 C. storm control C. MST D. version 1 B. The network is expected to grow and add many new VLANs in the future.A network engineer is setting up a new switched network. RSTP B. DHCP snooping B. VTP does not recognize extended VLANs. version 3 D.

BPDUblock B. BPDUdisable Answer: B Question No : 93 Which statement describes one major issue that VTP can cause in an enterprise network when a new switch is introduced in the network in VTP mode server? A. It can cause a network-wide VLAN configuration change if the revision number on the new switch is lower. switch# show spanning-tree vlan 10 B. It can cause network access ports to go into err-disabled state. D. It can cause routing loops. switch# show spanning-tree summary E. C. B. switch# show spanning-tree brief D. BPDUguard E. BPDUfilter C. however. end user connectivity is still required. Which spanning-tree feature accomplishes this? A. The engineer does not want this switch participating in Spanning Tree with the rest of the network. BPDUignore D. Answer: B 62 . switch# show spanning-tree vlan 10 brief Answer: A Question No : 92 A network engineer is installing a switch for temporary workers to connect to. It can cause a network-wide VLAN configuration change if the revision number on the new switch is higher. switch# show spanning-tree bridge C.Which command does a network engineer use to verify the spanning-tree status for VLAN 10? A.

B. 39. The trunk's native VLAN must be changed to something other than VLAN 1. 52 What is the result of the implemented command? A. C. E. destination port for SPAN C. 39. Traffic from VLAN 4 is not sent to the SPAN destination interface. D.Question No : 94 On which interface can port security be configured? A. All VLAN traffic is sent to the SPAN destination interface. and 52 is replicated to the SPAN destination port. Answer: E Question No : 96 Refer to the exhibit.8. static trunk ports B. 63 . dynamic access point Answer: A Question No : 95 Interface FastEthernet0/1 is configured as a trunk interface that allows all VLANs. Traffic from VLANs 1 to 8. EtherChannel port group D. Filtering a trunked SPAN port effectively disables SPAN operations for all VLANs. This command is configured globally: monitor session 2 filter vlan 1 .

D. allowed VLAN list B. C. IP routing is disabled on neighboring devices. L2P tunneling Answer: A Question No : 99 64 . Unavailable GLBP active forwarder B. Layer 2 loop Answer: D Question No : 97 A network engineer notices inconsistent Cisco Discovery Protocol neighbors according to the diagram that is provided. Which option can be configured to accomplish this? A. What would cause the output to show only the single neighbor? A. but it has several routing neighbor relationships. HSRP configured on same interface as GLBP D. Answer: A Question No : 98 A manager tells the network engineer to permit only certain VLANs across a specific trunk interface. Incorrect GLBP IP address C. VTP pruning C. VACL D.Which option describes the reason for this message in a GLBP configuration? A. B. The engineer notices only a single neighbor that uses Cisco Discovery Protocol. Cisco Discovery Protocol advertisements are inconsistent between the local and remote devices. The routers are connected via a Layer 2 switch. Cisco Express Forwarding is enabled locally.

D. B. A sticky MAC address can be a unicast or multicast address. A sticky MAC address ages out of the MAC address table after 600 seconds. A sticky MAC address is retained when the switch reboots. Answer: A Question No : 100 Refer to the exhibit. C.Which statement about the MAC address sticky entries in the switch when the copy run start command is entered is true? A. A sticky MAC address is lost when the switch reboots. Which action is needed to modify the Layer 2 spanning-tree network so that traffic for PC1 VLAN from 65 . f1/0 and f1/1 have the same end-to-end path cost to the designated bridge.

switch SW3 uses switchport f1/1 as a primary port? A. and on. Only the combinations active-active. D. active. C. auto. desirable-desirable. and on-on allow the formation of a channel. PAgP modes are active. Only the combinations auto-desirable. PAgP modes are off. PAgP modes are active. and on. Only the combinations auto-auto. desirable-desirable. and on-on allow the formation of a channel. Only the combinations active-desirable. desirable-desirable. desirable. Answer: D Question No : 103 66 . and on. C. and on-on allow the formation of a channel. Modify the spanning-tree port-priority on SW2 f1/1 to 16 and f1/0 to 0. All frames within the native VLAN are tagged. desirable. Answer: C Question No : 101 Which statement about the use of PAgP link aggregation on a Cisco switch that is running Cisco IOS Software is true? A. B. D. Modify the spanning-tree port-priority on SW1 f1/1 to 16 and f1/0 to 0. B. desirable. and on. except when the native VLAN is set to 1. PAgP modes are off. C. It removes the 4-byte dot1q tag from every frame that traverses the trunk interface(s). desirable-desirable. Modify the spanning-tree port-priority on SW1 f1/1 to 0 and f1/0 to 16. Answer: A Question No : 102 What does the command vlan dot1q tag native accomplish when configured under global configuration? A. B. desirable. and on-on allow the formation of a channel. Modify the spanning-tree port-priority on SW2 f1/1 to 0 and f1/0 to 16. D. It allows control traffic to pass using the non-default VLAN. Control traffic is tagged.

Use the console access to the existing and new switches to configure and verify correct device configuration. 67 .You have been asked to install and configure a new switch in a customer network.

68 .

Disable VTP pruning on SW2 only 69 .Examine the VTP configuration. Disable VTP pruning on SW1 only B. You are required to configure private VLANs for a new server deployment connecting to the SW4 switch. Which of the following configuration steps will allow creating private VLANs? A.

1 B. 5 C. 4 B. you will need to only disable pruning on the switch that contains the private VLANs. 13 Answer: D Question No : 106 70 . SW4 and New_Switch E. Answer: C Explanation: To create private VLANs.C. only SW4 will connect to servers in a private VLAN. 5 C. 10 D. Disable VTP pruning on New_Switch and SW4 only. 15 Answer: C Question No : 105 What is the maximum number of switches that can be stacked using Cisco StackWise? A. In this case. Question No : 104 What is the default amount by which the hot standby priority for the router is decremented or incremented when the interface goes down or comes back up? A. 9 E. Disable VTP pruning on SW4 only D. 8 D. 10 F. Disable VTP pruning on SW2.

D. B. Cisco IOS Embedded Event Manager C. Switches with higher revision numbers does not accept the new domain name. E. Cisco Discovery Protocol logging options Answer: A 71 . it is found that rapid error tracking is not currently enabled. logging buffered D. The MAC address-table will hold addresses 180 seconds longer than the default of 10 minutes. If all switches currently have the default VTP domain name "null". ARP requests will be processed less frequently by the switch. Cisco Discovery Protocol version 2 B. Cisco Discovery Protocol source interface E. which statement describes what happens when a domain name is configured on one of the switches? A. VTP summary advertisements are sent out of all ports with the new domain name. The switch with the non-default domain name restores back to "null" upon reboot.What effect does the mac address-table aging-time 180 command have on the MAC address-table? A. Answer: C Question No : 108 While doing network discovery using Cisco Discovery Protocol. The MAC address-table will be flushed every 3 minutes. All other switches with the default domain name become VTP clients. C. D. Which option must be enabled to allow for enhanced reporting mechanisms using Cisco Discovery Protocol? A. The default timeout period will be 360 seconds. Answer: A Question No : 107 A new network that consists of several switches has been connected together via trunking interfaces. B. C. This is how long a dynamic MAC address will remain in the CAM table.

Link Combination Control Protocol B.Question No : 109 Refer to the exhibit. Which EtherChannel negotiation protocol is configured on the interface f0/13 – f0/15? A. Port Aggregation Protocol C. Port Combination Protocol D. Link Aggregation Control Protocol Answer: B 72 .

IRDP D. The switch shuts down and waits for the VSL link to be restored before sending traffic. but the new active virtual switch forwards traffic on all links.Question No : 110 Which statement describes what happens when a switch enters dual active recovery mode? A. Cisco Discovery Protocol version 1 carries native VLAN information. Cisco Discovery Protocol version 2 carries native VLAN information. The switch continues to forward traffic out all links and enables spanning tree on VSL link and all other links to prevent loops. HSRP C. Proxy ARP B. C. The VSS detects which system was last in active state and shuts down the other switch. but version 1 does not. Answer: B Question No : 111 Which statement about using native VLANs to carry untagged frames is true? A. VRRP E. but version 2 does not. D. B. but versions 1 and 2 do not. GLBP 73 . D. Cisco Discovery Protocol version 3 carries native VLAN information. C. Cisco Discovery Protocol version 1 and version 2 carry native VLAN information. All interfaces are shut down in the formerly active virtual switch member. Answer: A Question No : 112 Which protocol will enable a group of routers to form a single virtual router and will use the real IP address of a router as the gateway address? A. B.

Currently all interfaces are up. The distribution switches are configured to use HSRP to provide a high availability solution.Answer: D Question No : 113 Which option is a benefit of using VSS? A. Inc. removes the need for a First Hop Redundancy Protocol Answer: D Question No : 114 Ferris Plastics. • DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105 • DSW2 . Using the running configurations and show commands. distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. with an enterprise network (access. simplifies configuration C. 74 . is a medium sized company. provides two independent supervisors with two different control planes D.primary device for VLAN 103 and VLAN 104 • A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device. Troubleshooting has identified several issues. unless GigabitEthernet1/0/1 on backup device has also failed. reduces cost B. you have been asked to investigate and respond to the following question.

75 .

C.All interfaces are active. B. increase the decrement value in the track command to a value greater than 10 and less than 50. As related to the VLAN 103 HSRP group. On DSW2. decrease the priority value to a value less than 190 and greater than 150. On DSW1. On DSW1. D. 76 . Answer: C Question No : 115 Refer to the exhibit. what can be done to make the group function properly? A. disable preempt. increase the priority value to a value greater 200 and less than 250. DSW2 has not become the active device for the VLAN 103 HSRP group. On DSW2.

Change the configuration for GigabitEthernet0/48 so that it is a member of VLAN 10. 77 . Apply the monitor session filter globally to allow only traffic from VLAN 10. D. PBR Answer: C Question No : 117 Refer to the exhibit. VTP pruning D. Add an access list to GigabitEthernet0/48 to filter out traffic that is not in VLAN 10. Change the monitor session source to VLAN 10 instead of the physical interface.How can the traffic that is mirrored out the GigabitEthernet0/48 port be limited to only traffic that is received or transmitted in VLAN 10 on the GigabitEthernet0/1 port? A. DTP in nonegotiate C. Answer: C Question No : 116 Which technique automatically limits VLAN traffic to only the switches that require it? A. C. B. access lists B.

The engineer observes that when the PC is connected to the network. it takes 30 to 60 seconds for the PC to see any activity on the network interface card. Which Layer 2 enhancement can be used to eliminate this delay? A. interface f0/13 B. D. B. interface f0/14 C.All ports are members of VLAN 10. Configure no switchport. 78 . interface f0/21 Answer: D Question No : 118 A network engineer is trying to deploy a PC on a network. interface f0/15 D. Configure spanning-tree portfast. C. Configure port to duplex full and speed 1000. Configure port duplex and speed to auto negotiation. Considering the default cost of upstream bridges to the root bridge is equal. which option will be the new root port for VLAN 10? A.

Answer: C Question No : 119 After the recent upgrade of the switching infrastructure.1x on the same interface. IEEE 802. C.1x to secure the MAC address that port security authenticates.1D STP. It allows 802. Which option describes what this configuration allows? A. It allows port security to secure the MAC address that 802. B. default C. The port roles have been adjusted based on the interface bandwidth and timers of the new Cisco Catalyst switches." What is the reason for this change? A. It allows port security to secure the IP address that 802. D. the network engineer notices that the port roles that were once "blocking" are now defined as "alternate" and "backup.1x authenticates. The new switches are using RSTP instead of legacy IEEE 802. routing Answer: A Question No : 121 A network engineer configures port security and 802. C. 79 .1x authenticates. VLAN B.1D STP and PortFast have been configured by default on all newly implemented Cisco Catalyst switches. B. Answer: A Question No : 120 Which SDM template is the most appropriate for a Layer 2 switch that provides connectivity to a large number of clients? A. access D. The administrator has defined the switch as the root in the STP domain.

PortFast C. A network engineer wants to analyze all incoming and outgoing packets for an interface that is connected to an access switch. Loop Guard F.) 80 . PVST+ B. UDLD Answer: D Question No : 123 Refer to the exhibit. It allows 802.D. STP immediately replaces the root port with an alternative root port. Which three items must be configured to mirror traffic to a packet sniffer that is connected to the distribution switch? (Choose three. UplinkFast E. Which spanning-tree technology is used to accomplish backup root port selection? A. Answer: A Question No : 122 Pilot testing of the new switching infrastructure finds that when the root port is lost.1x to secure the IP address that port security authenticates. BackboneFast D.

C. Disable Option 82 for DHCP data insertion. A monitor session on the access switch with a remote SPAN VLAN source and the physical interface as the destination F. Enable DHCP snooping for all VLANs that are associated with the switch. C. Answer: A 81 . backup config Answer: A Question No : 125 A Cisco Catalyst switch that is prone to reboots continues to rebuild the DHCP snooping database. A monitor session on the distribution switch with a remote SPAN VLAN as the source and physical interface as the destination E. reload B. Apply ip dhcp snooping trust on all interfaces with dynamic addresses. Use IP Source Guard to protect the DHCP binding table entries from being lost upon rebooting. What is the solution to avoid the snooping database from being rebuilt after every device reboot? A.A. D. shutdown C. which action must be performed for the configuration to take effect? A. A monitor session on the distribution switch with a physical interface as the source and the remote SPAN VLAN as the destination B. A monitor session on the access switch with a physical interface source and the remote SPAN VLAN as the destination D. A monitor session on the distribution switch with a physical interface as the source and a physical interface as the destination Answer: B.D Question No : 124 When SDM templates are configured. write memory D. B. A remote SPAN VLAN on the distribution and access layer switch C. E. A DHCP snooping database agent should be configured.

Switch C receives VLAN information from the VTP server Switch A. Answer: A Question No : 127 Refer to the exhibit. however. C. Switch B is configured in transparent mode. The local and remote RSPAN switches are configured using different session IDs. B. The VTP revision number of the Switch B is higher than that of Switch A. D. traffic is not being replicated to the remote switch.Question No : 126 RSPAN has been configured on a Cisco Catalyst switch. The local switch is overloaded with the amount of sourced traffic that must be replicated to the remote switch. C. Answer: A 82 . The RSPAN designated VLAN is missing the remote span command. Which type of misconfiguration is a cause? A. The trunk between Switch A and Switch B is misconfigured. B. D. B. and C are trunked together and have been properly configured for VTP. The local RSPAN switch is replicating only Rx traffic to the remote switch. Switch A. Switch B is configured with an access port to Switch A. but Switch B does not receive any VLAN information. while Switch C is configured with a trunk port to Switch B. What is the most probable cause of this behavior? A.

Cisco IOS parser D. SDM routing C. Which option decreases consumption of bandwidth used by broadcast traffic? A. integrated routing and bridging E. ip dhcp trust D. ip dhcp snooping trust B.Question No : 128 Which command is needed to enable DHCP snooping if a switchport is connected to a DHCP server? A. 100 Answer: C Question No : 130 While troubleshooting a network outage. ip dhcp snooping C. 50 D. a network engineer discovered an unusually high level of broadcast traffic coming from one of the switch interfaces. Dynamic ARP Inspection Answer: A 83 . 75 E. 25 C. storm control B. 0 B. ip dhcp snooping information Answer: A Question No : 129 What percentage of bandwidth is reduced when a stack cable is broken? A.

designated router Answer: C Question No : 132 Refer to the exhibit.Question No : 131 Which gateway role is responsible for answering ARP requests for the virtual IP address in GLBP? A. 84 . active virtual forwarder B. active virtual gateway D. active virtual router C.

Which action resolves this problem? A. B. Enable the company B switch with the vtp mode server command.dat and ensure that the switch with lowest MAC address is the VTP server. D. but users in company A are not able to access network resources in company B when DTP is enabled. C. Delete vlan. Disable DTP and document the VTP domain mismatch.The network switches for two companies have been connected and manually configured for the required VLANs. Answer: C 85 . Manually force trunking with switchport mode trunk on both switches.

so the open standard protocol must be configured. including the community and isolated host ports? A. what is the total number of spanning-tree instances running on the switch? A. promiscuous port B. 4 Answer: C Question No : 134 Which private VLAN access port belongs to the primary VLAN and can communicate with all interfaces. 3 D. isolated port C.Question No : 133 When two MST instances (MST 1 and MST 2) are created on a switch. LLTD Answer: B 86 . Which protocol does the network engineer configure on both devices to accomplish this? A. NDP D. 2 C. community port D. LLDP C. trunk port Answer: A Question No : 135 A network engineer has just deployed a non-Cisco device in the network and wants to get information about it from a connected device. Cisco Discovery Protocol is not supported. IRDP B. 1 B.

they are ignored and none are sent. B. 87 .Question No : 136 What is the effect of configuring the following command on a switch? Switch(config) # spanning-tree portfast bpdufilter default A. transparent B. server D. D. Answer: A Question No : 137 Which VTP mode is needed to configure an extended VLAN. Extended VLANs are only supported in version 3 and not in versions 1 or 2. If BPDUs are received by a port configured for PortFast. client C. If BPDUs are received by a port configured for PortFast. The command enables BPDU filtering on all ports regardless of whether they are configured for BPDU filtering at the interface level. when a switch is configured to use VTP versions 1 or 2? A. C. If BPDUs are received by a port configured for PortFast. the port transitions to the forwarding state. then PortFast is disabled and the BPDUs are processed normally. Answer: D Question No : 138 Refer to the exhibit.

DSW1(config-if)#cdp holdtime 30 F. DSW1(config)#cdp timer 90 B.Which configuration ensures that the Cisco Discovery Protocol packet update frequency sent from DSW1 to ALS1 is half of the default value? A. DSW1(config-if)#cdp holdtime 60 C. 88 . DSW1(config)#cdp timer 30 D. DSW1(config)#cdp holdtime 90 E. DSW1(config-if)#cdp timer 60 Answer: C Question No : 139 Refer to the exhibit.

no spanning-tree link-type shared Answer: C Question No : 140 Refer to the exhibit. 8-bytes including native VLAN Answer: A Question No : 141 What is the default value for the errdisable recovery interval in a Cisco switch? 89 . 8-bytes except the native VLAN C. How many bytes are added to each frame as a result of the configuration? A. spanning-tree portfast bpduguard enable B. 4-bytes including native VLAN D.When troubleshooting a network problem. Which command can prevent BPDU transmission on this port? A. a network analyzer is connected to Port f0/1 of a LAN switch. spanning-tree portfast bpdufilter default D. spanning-tree bpduguard default C. 4-bytes except the native VLAN B.

UDLD is a standardized Layer 2 protocol that enables devices to advertise their identity. B. 300 seconds D. Upgrade to VTP version 3 for advanced feature set support. Use trunk pruning vlan 1. UDLD is a Cisco-proprietary Layer 2 protocol that enables devices to monitor the physical status of links and detect unidirectional failures. 100 seconds C. Enable VTP pruning on the VTP server. UDLD is a standardized Layer 2 protocol that enables devices to monitor the physical status of links and detect unidirectional failures. and neighbors on a local area network. Manually prune default VLAN with switchport trunk allowed vlans remove.A. capabilities. B. capabilities. D. C. Answer: A Question No : 143 Which action allows a network engineer to limit a default VLAN from being propagated across all trunks? A. 30 seconds B. UDLD is a Cisco-proprietary Layer 2 protocol that enables devices to advertise their identity. D. and neighbors on a local area network. 600 seconds Answer: C Question No : 142 Which statement about the UDLD protocol is true? A. Answer: C Question No : 144 Which database is used to determine the validity of an ARP packet based on a valid IP-toMAC address binding? 90 . C.

A. Which action can the engineer take to resolve this issue? A. traffic is still slow. B. Users of PC-1 experience slow connection when a webpage is requested from the server. as shown here: Server_Switch#sh etherchannel load-balance EtherChannel Load-Balancing Operational State (src-mac): Non-IP: Source MAC address IPv4: Source MAC address IPv6: Source IP address Server_Switch# However. Contact Cisco TAC to report a bug on the switch. D. DHCP snooping database B. the network engineer configured an EtherChannel on interfaces Fa1/0 and Fa0/1 of the server farm switch. static ARP database Answer: A Question No : 145 Refer to the exhibit. To increase bandwidth. dynamic ARP database C. dynamic routing database D. Disable EtherChannel load balancing. Upgrade the switch IOS to IP services image. C. 91 . Change the load-balance method to dst-mac.

802.1d BPDU and eventually the two switches run 802.1d BPDU? A. D.1d BPDU.1d does not understand RSTP BPDUs because they are different versions.1d BPDU.1d understands RSTP BPDUs because they are the same version. B.1d BPDU. but when a RSTP switch receives a 802.1d does not understand RSTP BPDUs because they are different versions. but when a RSTP switch receives a 802.1d to communicate. it does not respond with a 802.1d to communicate. 802. 92 .1d BPDU. but when a RSTP switch receives a 802. Answer: A Question No : 148 Refer to the exhibit. it does not respond with a 802. provide nonstop forwarding in the event of failure of one of the member supervisors Answer: D Question No : 147 What happens on a Cisco switch that runs Cisco IOS when an RSTP-configured switch receives 802.Answer: C Question No : 146 What is the function of NSF? A. 802.1d to communicate.1d BPDU and eventually the two switches run 802. forward traffic based on Cisco Express Forwarding C. forward traffic simultaneously using both supervisors B.1d understands RSTP BPDUs because they are the same version. provide automatic failover to back up supervisor in VSS mode D. it responds with a 802. C.1d BPDU. but when a RSTP switch receives an 802. it responds with an 802.1d BPDU and eventually the two switches run 802. 802.

Which option shows the expected result if a show vlan command is issued? A) B) C) 93 .

C. Each device sends periodic advertisements to all IP addresses in its ARP table. Each device broadcasts periodic advertisements to all of its neighbors. Exhibit D Answer: A Question No : 149 Which statement about Cisco devices learning about each other through Cisco Discovery Protocol is true? A. B. Exhibit C D. D.D) A. Exhibit B C. Answer: A 94 . Exhibit A B. Each device sends periodic advertisements to a central device that builds the network topology. Each device sends periodic advertisements to multicast address 01:00:0C:CC:CC:CC.

D.) A. LLDP can discover up to two devices per port. C. E. B. B.Question No : 150 Which option describes a limitation of LLDP? A. LLDP does not support TLVs. Apply BPDU guard and BPDU filter. LLDP cannot provide information about VTP. Which two actions can prevent interface trunking? (Choose two. Disable DTP on a per interface basis. Answer: C. LLDP can discover only Windows servers. C. Answer: A. Answer: A Question No : 151 For security reasons. Configure trunk and access interfaces manually. VRRP is a Cisco proprietary protocol.D 95 . HSRP supports up to 255 groups on the same switch or router. and VRRP are true? (Choose two. Enable switchport block on access ports.B Question No : 152 Which two statements about HSRP. HSRP is the preferred protocol to be used on multivendor environments.) A. the IT manager has prohibited users from dynamically establishing trunks with their associated upstream switch. D. and many listening routers. VRRP has one master router. GLBP allows for a maximum of four MAC addresses per group. GLBP. C. B. one standby router. D.

Fa0/14. Physical port Fa0/13. Logical port Fa0/13. Fa0/14. D. Logical port Fa0/13. What 96 . C. and Fa0/15 successfully formed a Layer 3 physical portchannel interface using an open standard protocol. Which statement about switch S1 is true? A. and Fa0/15 successfully formed a Layer 2 physical portchannel interface using a Cisco proprietary protocol. B. After testing. Fa0/14. and Fa0/15 successfully formed a Layer 3 port-channel interface using a Cisco proprietary protocol. and Fa0/15 successfully formed a Layer 2 port-channel interface using an open standard protocol. Fa0/14. Answer: A Question No : 154 An administrator recently configured all ports for rapid transition using PortFast. it has been determined that several ports are not transitioning as they should.Question No : 153 Refer to the exhibit. Physical port Fa0/13.

is the reason for this? A. 97 . The switch port attached to LinkA immediately transitions to the blocking state. The switch does not have the processing power to ensure rapid transition for all ports. A heavy traffic load could cause BPDU transmissions to be blocked and leave a switching loop.) A. C. B. A new LinkB is then attached between SwitchA and HubA. D. Answer: C Question No : 155 Refer to the exhibit. D. LinkA is connected and forwarding traffic. Both switch ports attached to the hub transitions to the blocking state. C. BPDUGuard is enabled on both ports of SwitchA. Initially. B. One or both of the two switch ports attached to the hub goes into the err-disabled state when a BPDU is received. STP is unable to achieve rapid transition for trunk links. The STP root bridge selection is forcing key ports to remain in non-rapid transitioning mode. The switch port attached to LinkB does not transition to up. RSTP has been enabled per interface and not globally. Which two statements about the possible result of attaching the second link are true? (Choose two. E.

RADIUS server.D Question No : 156 Refer to the exhibit. primary VLAN 98 . When a network administrator is attempting an SSH connection to the device. Line password. Line password. line password B. local username C. local username.Answer: B. local username. in which order does the device check the login credentials? A. line password. RADIUS server. RADIUS server D. RADIUS server. local username Answer: A Question No : 157 Which private VLAN can have only one VLAN and be a secondary VLAN that carries unidirectional traffic upstream from the hosts toward the promiscuous ports and the gateway? A. isolated VLAN B.

Which set of configurations will result in all ports on both switches successfully bundling into an EtherChannel? A.C. switch1 channel-group 1 mode desirable 99 . promiscuous VLAN Answer: A Question No : 158 Refer to the exhibit. community VLAN D. switch1 channel-group 1 mode active switch2 channel-group 1 mode auto B.

SDM templates are used to create Layer 3 interfaces (switch virtual interfaces) to permit hosts in one VLAN to communicate with hosts in another VLAN. D.switch2 channel-group 1 mode passive C. The switch is configured for sdm prefer routing as the switched database management template. D. B. C. No VLANs exist on the switch and/or the switch is configured in VTP transparent mode. E. Which option is the cause of the problem? A. SDM templates are used to configure ACLs that protect networks and specific hosts from unnecessary or unwanted traffic. The local DHCP server is disabled prior to enabling IP Source Guard. SDM templates are used to configure a set of ACLs that allows the users to manage the 100 . switch1 channel-group 1 mode on switch2 channel-group 1 mode auto D. but is unable to configure ip verify source under several of the interfaces. B. depending on how the switch is used in the network. C. SDM templates are used to configure system resources in the switch to optimize support for specific features. The interfaces are configured as Layer 3 using the no switchport command. The configured SVIs on the switch have been removed for the associated interfaces. switch1 channel-group 1 mode desirable switch2 channel-group 1 mode auto Answer: D Question No : 159 A switch is added into the production network to increase port capacity. A network engineer is configuring the switch for DHCP snooping and IP Source Guard. Answer: B Question No : 160 Which statement about the use of SDM templates in a Cisco switch is true? A.

Normal UDLD operations that prevent traffic loops. Configure a SPAN session to monitor the received traffic on interface g0/5 for all VLANs except VLAN 3. The port then transitions into the errdisable state. UDLD port is configured in aggressive mode. D. D. Configure a SPAN session to monitor the received traffic on interface g0/5 only for VLAN 3. C. Answer: A Question No : 161 Refer to the exhibit. SDM templates are configured by accessing the switch using the web interface. C. UDLD timers are inconsistent. a Network Administrator noticed that one port stops receiving UDLD packets. UDLD is enabled globally. Which option describes what causes the port to go into the errdisable state? A. E. This port continues to reestablish until after eight failed retries. What is the result of the SPAN configuration on a Cisco switch? A. B. Configure a SPAN session to monitor the received traffic on interface g0/4 only for VLAN 3. Configure a SPAN session to monitor the received traffic on interface g0/4 for all VLANs except VLAN 3. 101 . Answer: A Question No : 162 After UDLD is implemented.flow of traffic handled by the route processor. B.

C. 1000 bindings B. The spanning-tree timers are reduced to improve the convergence time for VLAN 50. promiscuous B. B. trunked Answer: A Question No : 164 Which option is the minimum number of bindings that the DHCP snooping database can store? A. community C.Answer: B Question No : 163 When you configure private VLANs on a switch. Spanning tree determines the priority of the current root for VLAN 50 and reduces the priority of the local switch to a lower value. 5000 bindings D. 8000 bindings Answer: D Question No : 165 Which two options are two results of using the command spanning-tree vlan 50 root primary within a spanning-tree network under global configuration? (Choose two. The priority value for VLAN 50 is set to 4094 on the root while the local switch priority is set to 32768. isolated D. All ports that are configured on the current switch with VLAN 50 transition to designated 102 .) A. 2000 bindings C. D. which port type connects the switch to the gateway router? A.

E. a technician accidently bumps the fiber connection between two core switches and damages one of the pairs of fiber. the link did not recover. IP Event Dampening D.D Question No : 166 While working in the core network building. The switchport that is configured for VLAN 50 is the primary connection to the spanningtree root switch. As designed. errdisable autorecovery C.ports. command aliases E. 103 . the link was placed into a non-forwarding state due to a fault with UDLD. macros B. Answer: A. What solution allows the network switch to automatically recover from such an issue? A. Bidirectional Forwarding Detection Answer: B Question No : 167 Refer to the exhibit. After the damaged cable was replaced.

D. learning. C. the port does not go through the spanning-tree listening. The EtherChannels would form. and forwarding states. learning. D. Switchone(config) # Spanning-tree portfast bpdufilter default Which statement about the spanning-tree portfast feature on the switch is true? A. Which statement describes what happens to all ports in the bundle? A. If an interface is enabled for portfast receives BDPU. If an interface is enabled for portfast receives BDPU. the port is shut down immediately. The EtherChannels would form and function properly even though the load-balancing and EtherChannel modes do not match. B. 104 . If an interface is enabled for portfast receives BDPU. the port goes through the spanning-tree listening.What is the result of the configuration? A. but network loops would occur because the loadbalancing methods do not match. The EtherChannels would not form because the load-balancing method must match on the devices. the port goes into the spanningtree inconsistent state. Answer: A Question No : 169 A network engineer changed the port speed and duplex setting of an existing EtherChannel bundle that uses the PAgP protocol. C. PAgP changes the port speed and duplex for all ports in the bundle. If an interface is enabled for portfast receives BDPU. B. The EtherChannels would form and both devices would use the dst-ip load-balancing method because Switch1 is configured with EtherChannel mode active. and forwarding states. Answer: B Question No : 168 A network engineer configured an Ethernet switch using these commands.

D. B. VLAN B. Answer: A Question No : 170 An access switch at a remote location is connected to the spanning-tree root with redundant uplinks. A network engineer notices that there are issues with the physical cabling of the current root port. default D. access C. C. Change the link-type to point-to-point. PAgP does not change the port speed and duplex for all ports in the bundle until the switch is rebooted. Adjust the secondary link to have a lower priority than the primary link. PAgP drops the ports that do not match the configuration. PAgP changes the port speed but not the duplex for all ports in the bundle.B. Which action accomplishes this task? A. The engineer decides to force the secondary link to be the desired forwarding root port. C. Apply a BPDU filter on the primary interface of the remote switches. D. Enable Rapid Spanning Tree to converge using the secondary link. Answer: C Question No : 171 Which SDM template disables routing and supports the maximum number of unicast MAC addresses? A. routing Answer: A Question No : 172 105 .

Ferris Plastics. with an enterprise network (access. Currently all interfaces are up. unless GigabitEthernet1/0/1 on backup device has also failed. The distribution switches are configured to use HSRP to provide a high availability solution. is a medium sized company. 106 . distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. • DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105 • DSW2 . Inc. Using the running configurations and show commands. you have been asked to investigate and respond to the following question. Troubleshooting has identified several issues.primary device for VLAN 103 and VLAN 104 • A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device.

100 C.If GigabitEthemet1/0/1 on DSW2 is shutdown. 200 107 . 150 D. what will be the resulting priority value of the VLAN 105 HSRP group on router DSW2? A. 90 B.

F Question No : 174 What two things occur when an RSTP edge port receives a BPDU? (Choose two.D Question No : 175 Which technique allows specific VLANs to be strictly permitted by the administrator? A. L2P tunneling 108 . The switch generates a Topology Change Notification BPDU. trunk allowed VLANs D. VLAN access-list E. ISL D.) A. B. DOT1Q Answer: C. The port immediately transitions to the forwarding state. DLCI F. transparent bridging C. HDLC E.Answer: A Question No : 173 Which two protocols can be automatically negotiated between switches for trunking? (Choose two. C. The port immediately transitions to the err-disable state. VTP pruning B. The port becomes a normal STP switch port. D. Answer: B.) A. PPP B. DTP C.

memory errors. PPP encapsulation with a virtual template B. hardware platform D. port-duplex.Answer: C Question No : 176 Which option is valid for EtherChannel load balancing? A. destination MAC address and destination IP address C. native VLAN IDs. source MAC address and source IP address B. port-duplex. native VLAN IDs. hardware platform B. source MAC address and destination IP address D. memory errors C. port-duplex. Which Cisco IOS switching feature can be used to achieve the task? A. Inter-Switch Link 109 . dot1q VLAN trunking D. native VLAN IDs. source MAC address and destination MAC address Answer: D Question No : 177 Which option lists the information that is contained in a Cisco Discovery Protocol advertisement? A. hardware platform. Consider that this is a multivendor environment. Link Aggregation Protocol at the access layer C. memory errors Answer: A Question No : 178 A network engineer must implement Ethernet links that are capable of transporting frames and IP traffic for different broadcast domains that are mutually isolated.

32 Gbps C. 16 Gbps B. 128 Gbps Answer: B Question No : 180 DRAG DROP Drag and drop the characteristic from the left to the matching Layer 2 protocol on the right. what is the total bidirectional traffic flow between two logical counter-rotating paths? A. Answer: 110 . 64 Gbps D.Answer: C Question No : 179 In a switch stack environment.

Answer: C Question No : 182 Which four LACP components are used to determine which hot-standby links become active after an interface failure within an EtherChannel bundle? (Choose four. hot-standby link identification number G.D. It does not support 1Gb links. It is not available in VSS. Converting a port channel to mLACP can cause a service disruption.B. port number F. interface MAC address D. LACP port priority C.E 111 . interface bandwidth Answer: A. system ID E. B. C.) A. It is available only on a Cisco Catalyst 6500 Series chassis. D.Question No : 181 Which statement about restrictions for multichassis LACP is true? A. LACP system priority B.

Answer: D Question No : 185 What is required for a LAN switch to support 802. What is the result of the configuration? A. Support 1504 MTU or higher C.Question No : 183 Which VLAN range is eligible to be pruned when a network engineer enables VTP pruning on a switch? A. VLANs 1-1001 B. but will only be present on the physical interfaces. VLANs 2-4094 Answer: C Question No : 184 A network engineer tries to configure storm control on an EtherChannel bundle. The configuration will be rejected because storm control is not supported for EtherChannel. but not on the associated physical ports. The settings will be applied to the EtherChannel bundle and all associated physical interfaces. D.1q Q-in-Q encapsulation? A. VLANs 1-4094 C. B. Support less than 1500 MTU B. Support 1547 MTU only Answer: B 112 . The storm control settings will appear on the EtherChannel. Support 1522 layer 3 IP and IPX packet D. VLANs 2-1001 D. C. The storm control configuration will be accepted.

Question No : 186 How does VTP pruning enhance network bandwidth? A. by reducing unnecessary flooding of traffic to inactive VLANs C. Answer: C 113 . B. RSPAN session 1 is incompletely configured for monitoring. Which statement about the SPAN and RSPAN configuration on SW1 is true? A. by disabling periodic VTP updates Answer: B Question No : 187 Refer to the exhibit. SPAN session 2 monitors all traffic entering and exiting port FastEthernet 0/15. C. D. by limiting the spreading of VLAN information D. RSPAN session 1 monitors activity on VLAN 50 of a remote switch. by restricting unicast traffic across VTP domains B. SPAN session 2 only monitors egress traffic exiting port FastEthernet 0/14.

Use the console access to the existing and new switches to configure and verify correct device configuration.ac0a. Answer: B Question No : 189 In the hardware address 0000. D. HSRP well-known physical MAC address E.ac represent? A. They go down. HSRP group number C. C. 114 . Which state are these interfaces in after the VLAN is deleted? A. They go down until they are reassigned to a VLAN. and then the VLAN is deleted. They remain up. HSRP router number D. but they are reassigned to the default VLAN.Question No : 188 Interfaces are assigned to a VLAN. what does 07.0c07. vendor code B. HSRP well-known virtual MAC address Answer: E Question No : 190 You have been asked to install and configure a new switch in a customer network. B. but they are reassigned to the default VLAN. but they are reassigned to the native VLAN. They remain up.

115 .

116 .

VLAN500 and VLAN600 to the topology in such way that you need to configure SW1 as primary root for VLAN 500 and secondary for VLAN 600 and SW2 as primary root for VLAN 600 and secondary for VLAN 500. Which configuration step is valid? A.SW2 and SW4 E. but SW4 is a client.You are adding new VLANs. Configure VLAN 500 & VLAN 600 on both SW1 & SW2 B. and SW4 we see that both SW1 and SW2 are operating in VTP server mode. On SW2. Configure VLAN 500 and VLAN 600 on SW1 only C. Configure VLAN 500 and VLAN 600 on SW2 only D. Answer: A Explanation: By issuing the “show vtp status command on SW2. configure back to vtp server mode. so we will need to add both VLANs to SW1 and SW2. SW2. Configure VLAN 500 and VLAN 600 on SW1 . configure vtp mode as off and configure VLAN 500 and VLAN 600. 117 .

118 .

4 C. 1024 D. 2 B. A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel. 4095 F. 8 Answer: B Question No : 193 Which statement about using EtherChannel on Cisco IOS switches is true? A. B. 6 D. A switch can support up to 10 compatibly configured Ethernet interfaces in an 119 . how many VLANs can be used to carry user traffic? A. 2048 E. 1000 B. 4096 Answer: B Question No : 192 What is the maximum number of virtual MAC addresses that GLBP allows per group? A. 1001 C.Question No : 191 When you design a switched network using VTPv2. The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel.

spanning tree D. The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 16 Gbps only for Gigabit EtherChannel. D. A switch can support up to 10 compatibly configured Ethernet interfaces in an EtherChannel.EtherChannel. Answer: A Question No : 194 Which feature is automatically enabled when a voice VLAN is configured. but not automatically disabled when a voice VLAN is removed? A. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel. storm control Answer: A Question No : 195 Refer to the exhibit. 120 . port-security C. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 10 Gbps only for Gigabit EtherChannel. C. portfast B. A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel.

Why would the switch be considered as a root bridge?

A. The bridge priority is 1 and all ports are forwarding.
B. The switch priority for VLAN 1 and the macro specifies "This Bridge is the root".
C. The bridge priority is 128.19 and all ports are forwarding.
D. The switch priority value is zero, it has the lowest priority value for VLAN 1.
Answer: D

Question No : 196

Refer to the exhibit.

121

The users in an engineering department that connect to the same access switch cannot
access the network. The network engineer found that the engineering VLAN is missing
from the database. Which action resolves this problem?

A. Disable VTP pruning and disable 802.1q.
B. Update the VTP revision number.
C. Change VTP mode to server and enable 802.1q.
D. Enable VTP pruning and disable 802.1q.
Answer: C

Question No : 197
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access,
distribution and core switches) that provides LAN connectivity from user PCs to corporate
servers. The distribution switches are configured to use HSRP to provide a high availability
solution.
• DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105
• DSW2 - primary device for VLAN 103 and VLAN 104
• A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to
release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has
also failed.
Troubleshooting has identified several issues. Currently all interfaces are up. Using the
running configurations and show commands, you have been asked to investigate and
respond to the following question.

122

123

Answer: A Question No : 198 You have been asked to install and configure a new switch in a customer network.During routine maintenance. Enable preempt in the VLAN 101 HSRP group on DSW1. What needs to be done to make the group for VLAN 101 function properly? A. In the VLAN 101 HSRP group on DSW1. GigabitEthernet1/0/1 on DSW1 was shut down. 124 . B. All other interfaces were up. after GigabitEthemet1/0/1 on DSW1 was reactivated. C. However. DSW1 did not become the active router for VLAN 101 as desired. Use the console access to the existing and new switches to configure and verify correct device configuration. D. Disable preempt in the VLAN 101 HSRP group on DSW2's. decrease the priority value to avaluethatis less ' than the priority value configured in the VLAN 101 HSRP group on DSW2. Decrease the decrement value in the track command for the VLAN 101 HSRP group on U DSWTs to a values less than the value in the track command for the VLAN 101 HSRP group on DSW2. DSW2 became the active HSRP device for VLAN 101 as desired.

125 .

126 .

VLAN 200 G. VLAN 40 E. VLAN 50 F. VLAN1 B. VLAN 300 Answer: B Explanation: The native VLAN is used for untagged frames sent along a trunk.Refer to the configuration. VLAN 99 C. By issuing the “show interface trunk” command on SW1 and SW2 we see the native VLAN is 99. VLAN 999 D. 127 . For which configured VLAN are untagged frames sent over trunk between SW1 and SW2? A.

The distribution switches are configured to use HSRP to provide a high availability solution. Currently all interfaces are up. unless GigabitEthernet1/0/1 on backup device has also failed. • DSW1 -primary device for VLAN 101 VLAN 102 and VLAN 105 • DSW2 . (config)# aaa authentication login radius local Answer: B Question No : 200 Ferris Plastics. is a medium sized company.Question No : 199 Which command creates a login authentication method named "login" that will primarily use RADIUS and fail over to the local user database? A. distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. Troubleshooting has identified several issues. (config)# aaa authentication login default radius local B. Using the 128 . with an enterprise network (access.primary device for VLAN 103 and VLAN 104 • A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device. Inc. (config)# aaa authentication login login radius local C. (config)# aaa authentication login default local radius D.

running configurations and show commands. you have been asked to investigate and respond to the following question. 129 .

150 D. 100 C. 200 Answer: B Question No : 201 By default. off D. 50 B. learning Answer: A 130 . on C. disabled B. what is the state of port security on a switch? A.What is the priority value of the VLAN 105 HSRP group on DSW2? A.