You are on page 1of 28

Close Window

Assessment System

1. Assessment Selection 2. Assessment Settings 3. Take Assessment

Take Assessment - ROUTE Final Exam - CCNP ROUTE (Version 6.0)

01:59:39
Time Remaining:

1 How do EIGRP routers establish and maintain neighbor relationships?
by exchanging neighbor tables with directly attached routers
by comparing known routes to information received in updates
by exchanging hello packets with neighboring routers
by dynamically learning new routes from neighbors
by exchanging routing tables with directly attached routers

2 The IPv6 autoconfiguration feature enables a PC to automatically connect to an IPv6 network. What type of IPv6 address allows a PC
host to send a router solicitation message requesting a prefix for stateless autoconfiguration?
link local address
site local address
aggregatable global unicast address
loopback address
IPv4-compatible address
flow-label address

3 During an interview, the company IT manager mentions that the company has two critical communication links to its main supplier.
These links require an uptime of 24/7. Which part of the PPDIOO process is most affected by this information?
implementation phase
design phase
routing protocol selection
prototype design plan

4
Refer to the exhibit. The RIP routes must be injected into the OSPF domain. Which command will perform external route
summarization?
RTA(config-router)# summary-address 172.20.0.0 255.255.0.0
RTB(config-router)# summary-address 192.168.16.0 255.255.252.0
RTB(config-router)# area 1 range 192.168.16.0 255.255.252.0
RTA(config-router)# area 1 range 172.20.0.0 255.255.0.0

5
Refer to the exhibit.

access-list 111 permit ip 10.0.0.0 0.255.255.255 any

route-map net-10 permit 10
match ip address 111
set interface FastEthernet 0/1

Where would the system administrator apply the above configuration to establish policy-based routing that directs packets from the
10.0.0.0/8 network through the R2 router to the Internet?
RTA interface Fa 0/0
RTA interface Fa 0/1
RTB interface Fa 0/1
RTB interface Fa 1/0
R2 interface Fa 0/0
R2 interface Fa 0/1

6 How does OSPF exchange routing updates when the passive-interface command is applied?
OSPF forms neighbor adjacencies on that interface.
The OSPF interface enters an active state.
OSPF stops sending routing updates out that interface.
OSPF only receives routing updates on that interface.
OSPF neither sends nor receives routing updates through that interface.

7 Which functional component of the Cisco Enterprise Architecture is responsible for hosting internal servers?
enterprise campus
enterprise edge
service provider edge
building distribution

8

Refer to the exhibit. A network administrator has configured EIGRP authentication between routers R1 and R2. After the routing tables
are reviewed, it is noted that neither router is receiving EIGRP updates. What is a possible cause for this failure?
The same key chain name must be used on each router.
The same number of key strings must be used on each router.
The key string should be used in interface mode instead of the key chain.
The same autonomous system numbers must be used in the interface configurations of each router.
The authentication configuration is correct, but the show ip eigrp neighbors command should be issued to troubleshoot the issue.

9
Refer to the exhibit. A GRE tunnel must be configured between routers RTA and RTB. Assume that router RTB has been correctly
configured. Which command would correctly configure router RTA to encrypt traffic that is destined for router RTB?
access-list 101 permit gre 172.16.1.0 0.0.0.255 172.16.3.0 0.0.0.255
access-list 101 permit gre host 172.16.1.1 host 172.16.3.1
access-list 101 permit ip 172.16.1.0 0.0.0.255 172.16.3.0 0.0.0.255
access-list 101 permit ip host 172.16.1.1 host 172.16.3.1
access-list 101 permit gre host 192.168.12.1 host 192.168.23.3
access-list 101 permit gre host 192.168.23.3 host 192.168.12.1

10 What does the log message %DUAL-3-SIA: Route 10.1.2.0/24 stuck in active state in IP-EIGRP 24 mean?
An EIGRP reply packet was not received from one or more neighbors within the timeframe of 180 seconds.
DUAL has detected a routing loop for the 10.1.2.0/24 network.
EIGRP neighbors on the 10.1.2.0/24 network are stuck in the DUAL active state.
EIGRP for AS 24 is not yet configured for DUAL.

11
Refer to the exhibit. Which route redistribution statement is true?
No metric is set for OSPF routes redistributed into EIGRP.
OSPF is redistributed into EIGRP with a default metric of 1.
No seed metric is set for redistributed RIP routes into EIGRP.
RIP routes are redistributed into EIGRP with a seed metric of infinity.
Both RIP and OSPF will be redistributed into EIGRP with the same seed metric.

12 Which access technology would be the most insecure to use when interconnecting a branch site?
cable or DSL
Frame Relay
IPsec VPN
leased line
MPLS VPN
SSL

13
Refer to the exhibit. The BGP sessions are established between all routers. RTC receives route updates for network 170.10.0.0 from
autonomous system 300 with the weight attribute set to 3000. RTB learns about network 170.10.0.0 from autonomous system 200 with a
weight of 2000. Which router will be used by RTA as a next hop to reach network 170.10.0.0?
RTC because of the highest weight
RTC because of the T1 link
RTC because of the longest AS_Path
RTB because of the lowest weight
RTB because of the slow 64-kb/s link
RTB because of the shortest AS_Path

14
Refer to the exhibit. How is the OSPF default gateway entry determined for R2?
Default routes are automatically injected by OSPF into all advertisements.
A static default gateway route is defined in the configuration of R2.
The default-information originate command is applied on R1.
The ISP defines the gateway of last resort and automatically passes it to R1 and R2.
The ip default-gateway command is applied on R2.

15
Refer to the exhibit. OSPF and OSPFv3 have been configured on routers R1 and R2. However, they can exchange routing updates for
OSPF but not for OSPFv3. What additional step should be taken to remedy the problem?
Configure interface Fa0/1 on R2 with the ipv6 address 2001::/64 eui-64 command.
Configure interface Fa0/0 on R1 with ipv6 address FE80::2E0:F7FF:FE45:7403 command.
Remove the IPv4 addresses on both routers R1 and R2 in order for OSPFv3 to exchange routing updates.
Remove the global IPv6 address from Fa0/0 interface on R1 in order for OSPFv3 to use the link-local address to exchange routing
updates.

Showing 1 of 4 <Prev 1 Next>
Page:

Close Window

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks.

Close Window

Assessment System
1. Assessment Selection 2. Assessment Settings 3. Take Assessment

Take Assessment - ROUTE Final Exam - CCNP ROUTE (Version 6.0)

01:58:14
Time Remaining:

16

Refer to the exhibit. Based on the configuration in the exhibit, which statement is true?
Access list 1 specifies that packets with a destination address of 192.168.1.0 will be policy-routed.
Access list 2 specifies that packets with a source address of 172.16.1.0 will be policy-routed.
Packets that match access list 1 will be sent to the next-hop address 172.17.1.2.
Packets that match access list 2 will be denied access.
Both match statements must be true for route map ISP1 to be true.

17 When would the network administrator use the ip bandwidth-percent eigrp as-number percent command?
when there is a low bandwidth connection
when the connection is on a shared medium
when the connection is serial instead of Ethernet
when the link is always busy

18 Which two EIGRP and MPLS implementation statements are true? (Choose two.)
Two EIGRP routers must be on the same IP subnet when connecting over a Layer 2 MPLS VPN backbone.
Two EIGRP routers must be on the same IP subnet when connecting over a Layer 3 MPLS VPN backbone.
Two EIGRP routers must be on different IP subnets when connecting over a Layer 2 MPLS VPN backbone.
Two EIGRP routers must be on different IP subnets when connecting over a Layer 3 MPLS VPN backbone.

19
Refer to the exhibit. A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes
that should appear on the routing table for R4 are intra-area routes and the default route. However, interarea routes are also appearing.
What must the administrator do to fix this problem?
Issue the keyword stub on R3.
Issue the keyword no-summary on R3.
Issue the keyword nssa on R3.
Issue the keyword stub on R4.
Issue the keyword no-summary on R4.
Issue the keyword nssa on R4.

20 A network administrator must interconnect a small office/home office (SOHO) in a modern metropolitan city. Which two access
technologies would be the most cost effective solutions to implement? (Choose two.)
cable
DSL
Frame Relay
leased lines
MPLS

21 Which three features are commonly supported at the distribution layer of the Cisco hierarchical network model? (Choose three.)
security policies
Power over Ethernet
switch port security
quality of service
Layer 3 functionality
end user access to network

22 On an OSPF multiaccess network, which multicast address must a non-DR router use to send an LSU packet that contains new link-
state information?
224.0.0.1
224.0.0.2
224.0.0.5
224.0.0.6
224.0.0.9

23 What is the best solution for the split-horizon problem in a Frame Relay network?
disabling split horizon
using IGRP
using point-to-point subinterfaces
using floating static routes

24

Refer to the exhibit. Which tunnel type should be configured on router R2 in order to establish connectivity between the two IPv6
islands?
automatic 6to4 tunnel
automatic ISATAP tunnel
manually configured GRE tunnel
manually configured IPv6 over IPv4

25
Refer to the exhibit. A two-way redistribution is configured on router R2 between the EIGRP and the OSPF domains. The show ip route
command output taken on R3 reveals that the network 10.10.10.16/28 is not installed in the routing table. What could the problem be?
A metric-type command is missing from the redistribution statement under OSPF routing process on R2.
A subnets command keyword is missing from the redistribution statement under the OSPF routing process on R2.
A summary-address command should be given under the OSPF routing process.
A no auto-summary command should be used under the EIGRP configuration on R2.
An area-range command should be used under the OSPF routing process.

26

Refer to the exhibit. Routers A and B have EIGRP configured and automatic summarization has been disabled on both routers. Which
two router commands should be used to summarize the attached routes, and to which interface is this command applied? (Choose two.)
ip summary-address eigrp 1 192.168.10.64 255.255.255.192
ip area-range eigrp 1 192.168.10.80 255.255.255.224
summary-address 192.168.10.80 0.0.0.31
ip summary-address eigrp 1 192.168.10.64 0.0.0.63
serial interface on router A
serial interface on router B

27

Refer to the exhibit. Assume router R2 does not have BGP enabled. However, the neighbor remote-as router configuration command
has been entered on routers R1 and R3. Based on the information that is presented, which two statements are true? (Choose two.)
R1 will establish a peer relationship with R2 because they belong to the same BGP autonomous system.
R1 will establish a peer relationship with R3 because they have an IBGP session established.
R1 will establish a peer relationship with R2 although they do not have an IBGP session established.
R1 will establish a peer relationship with R3 although they are not directly connected.
R1 will establish a peer relationship with R2 because they are directly connected.

28 Which two statements are true of policy-based routing (PBR) as a path control tool? (Choose two.)
It is applied only in the inbound direction.
It can be applied only to link-state routing protocols.
Packets that do not match any match statements will be dropped.
It provides a mechanism to mark packets with different types of service (ToS).
Configured route map entries will have default sequence number increments of 5.

29 A router has EIGRP configured as the only routing protocol. In what way does EIGRP respond if there is no feasible successor route to a
destination network and the successor route fails?
It broadcasts hello packets to all routers in the network to re-establish neighbor adjacencies.
It sends queries to adjacent neighbors to find a new successor route.
It immediately sends its entire routing table to its neighbors.
It sets the metric for the failed route to zero.

30
Refer to the exhibit. The route map LOAD_BALANCE has been applied to the FastEthernet interfaces of R1, and all interfaces are up. R1
uses two default static routes to reach the Internet via ISP1 and ISP2. Which traffic will be sent to the null 0 interface by the route map on
R1?
any packets that are sourced from the Internet
packets that are not sourced from the 10.2.0.0 network
packets that are not sourced from the ISP1 or ISP2 routers
packets that are sourced from the 10.2.0.0 network and destined for the Internet
packets that are sourced from 10.0.0.0 or 10.1.0.0 networks and destined for 10.2.0.0

Showing 2 of 4 <Prev 2 Next>
Page:

Close Window

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks.

Close Window

Assessment System

1. Assessment Selection 2. Assessment Settings 3. Take Assessment
Take Assessment - ROUTE Final Exam - CCNP ROUTE (Version 6.0)

01:56:27
Time Remaining:

31 Which two statements are correct about redistribution? (Choose two.)
The default-metric router configuration command takes precedence over the metric metric-value option in the redistribute
command.
The redistribute command is issued under the routing process that will send the redistributed routes.
When redistribution is occurring into OSPF, the optional subnets keyword specifies that subnetted routes should also be
redistributed.
When redistributing into EIGRP, there are five parameters that encompass the metric value, although only four parameters are
used to determine the metric.
Because of safeguards such as administrative distance, routing loops that are caused by redistribution are not possible.

32 What are two effective ways to prevent the EIGRP stuck-in-active problem? (Choose two.)
Modify keepalive timers on point-to-point connections.
Manually summarize routes wherever possible.
Configure core routers with SIA-Guard.
Configure distribution routers with SIA-Guard.
Set K-values to their default.
Maintain a hierarchical network design.

33 What are two significant benefits that are provided by IPsec? (Choose two.)
authentication
encryption
automatic creation of a public network
automatic creation of a private network
encapsulation

34
Refer to the exhibit. An administrator is troubleshooting an adjacency problem between two OSPF routers. From the debug output, what
is most likely the cause of the problem?
The routers are using mismatched authentication passwords.
Router1 is using only simple password authentication.
The routers are using different MD5 key numbers.
The key types are mismatched on the routers.
The authentication methods do not match.

35

Refer to the exhibit. Which set of features corresponds accurately to the Cisco Hierarchical Network Model as represented by the diagram?
1. distribution - high speed switching
2. core - policy-based connectivity
3. access - local and remote workgroup
1. access - policy-based connectivity
2. distribution - high speed switching
3. core - local and remote workgroup
1. core - high speed switching
2. distribution - policy-based connectivity
3. access - local and remote workgroup
1. core - policy-based connectivity
2. distribution - high speed switching
3. access - local and remote workgroup
1. access - policy-based connectivity
2. core - local and remote workgroup
3. distribution - high speed switching
1. distribution - high speed switching
2. access - local and remote workgroup
3. core - policy-based connectivity

36What is typically deployed to support high-speed transmissions of data to SOHO cable modems?
1000BASE-TX
DSL technology
fiber to the premises (FTTP)
high speed dialup cable modems
hybrid fiber-coaxial (HFC)

37

Refer to the exhibit. RTA cannot establish an EBGP session with RTC in autonomous system 100. Which configuration command will fix
the problem?
The neighbor 3.3.3.1 remote-as 100 command should be applied on RTA.
The neighbor 1.1.1.2 remote-as 100 command should be applied on RTB.
The neighbor 3.3.3.1 ebgp-multihop command should be applied on RTA.
The neighbor 1.1.1.2 ebgp-multihop command should be applied on RTA.
The neighbor 1.1.1.2 ebgp-multihop command should be applied on RTB.

38 Which three critical functions are provided by VPNs? (Choose three.)
confidentiality of information
integrity of data
authorization of users
authentication of users
WAN management
quality of connection

39

Refer to the exhibit. Which OSPFv3 configuration statement is true?
The router ospf cost command should be issued under router configuration mode.
The ipv6 ospf 100 area 1 interface configuration command must be entered on interface Fa0/1 of routers R1 and R2.
The router-id command must be entered under each FastEthernet interface of routers R1 and R2.
The router-id command must be entered using an IPv6 address.

40What is a characteristic of an IBGP session type?
Neighbors may be located anywhere within multiple autonomous systems, even several hops away from each other.
A session typically occurs between routers in different autonomous systems with multiple ISPs.
It can be established between routers in the same AS even if they are not link partners.
It occurs between routers in two different autonomous systems.

41

Refer to the exhibit. Which two commands need to be used on R1 and R2 to create a virtual link to and from area 0? (Choose two.)
R2(config-router)# area 0 virtual-link 1.1.1.1
R1(config-router)# area 0 virtual-link 2.2.2.2
R2(config-router)# area 5 virtual-link 1.1.1.1
R1(config-router)# area 5 virtual-link 2.2.2.2
R2(config-router)# area 7 virtual-link 1.1.1.1
R1(config-router)# area 7 virtual-link 2.2.2.2

42

Refer to the exhibit. RTA, RTB, and RTC are connected through Frame Relay. RTA advertises network 180.80.0.0 to RTC with a next
hop of 170.70.20.3. When RTC attempts to reach network 180.80.0.0, the routing fails. What should be configured under the BGP
routing process to remedy the problem?
RTA(config-router)# neighbor 170.70.20.3 next-hop-self
RTA(config-router)# neighbor 170.70.20.1 next-hop-self
RTB(config-router)# neighbor 170.70.20.1 next-hop-self
RTA(config-router)# bgp default local-preference 200
RTA(config-router)# neighbor 170.70.20.1 weight 2000
RTA(config-router)# neighbor 170.70.20.1 send-community

43 Which two statements accurately describe the RIPng routing protocol? (Choose two.)
RIPng forwards IPv6 broadcasts.
RIPng has a limit of 15 hops.
RIPng is a link-state routing protocol.
RIPng uses poison reverse.
RIPng uses UDP port 238 for updates.

44 In the design of a network that will be based on the Cisco Enterprise Architecture, which two items would be included in the enterprise
edge functional component? (Choose two.)
internal web servers
core layer routers
VPN servers
a server farm
an intrusion detection system

45

Refer to the exhibit. Router R1 is seeing routes that are advertised by router R2, and R2 is seeing routes that are advertised by R1.
Which two statements are true when using EIGRP and an L3 MPLS VPN? (Choose two.)
Router R1 has established an EIGRP neighbor relationship with router PE1.
Router R1 has established an EIGRP neighbor relationship with router PE2.
Router R1 has established an EIGRP neighbor relationship with router R2.
Router R2 has established an EIGRP neighbor relationship with router PE1.
Router R2 has established an EIGRP neighbor relationship with router PE2.
Router R2 has established an EIGRP neighbor relationship with router R1.
Showing 3 of 4 <Prev 3 Next>
Page:

Close Window

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks.

Close Window

Assessment System

1. Assessment Selection 2. Assessment Settings 3. Take Assessment

Take Assessment - ROUTE Final Exam - CCNP ROUTE (Version 6.0)

01:54:36
Time Remaining:

46

Refer to the exhibit. After configuring the IPv6 manual tunnel, a network administrator tries to verify the configuration from R1. Which IP
addresses should be included in the extended ping command in order to verify the status of the tunnel?
47 Multiple paths exist in the BGP table. Assuming the weights are the same, what will the next determining factor be?
lowest MED
locally originated
shortest AS_Path
lowest origin type
highest local preference

48 Which two variables must match between two OSPF routers to form a neighbor adjacency? (Choose two.)
area IDs
K-values
process IDs
router priorities
hello and dead intervals

49 When the command distribute-list 1 in serial 0/0 is used, which routing updates would be permitted?
Routing updates that are received on any interface and permitted by ACL 1.
Routing updates that are received on serial 0/0 and permitted by ACL 1.
Routing updates that are received on any interface and permitted by prefix-list 1.
Routing updates that are received on serial 0/0 and permitted by prefix-list 1.
Routing updates that are received on any interface and permitted by route-map 1.
Routing updates that are received on serial 0/0 and permitted by route-map 1.

50 Which two tasks should be conducted during the PPDIOO Prepare phase? (Choose two.)
Develop an implementation plan.
Choose vendors and technical partners.
Establish organizational requirements.
Identify financial justification for upgrade.
Compare network performance with design goals.

51
Refer to the diagram and configuration. OSPF is configured over Frame Relay using neighbor statements under router ospf mode.
Although all PVCs are active, RTB and RTC do not see all OSPF routes in their routing tables. What could be done to fix this problem?
(Choose two.)
The frame-relay map statements on all routers should include the broadcast keyword.
The frame-relay map statements should be replaced by using the frame-relay interface-dlci command.
The priority value on the hub router should be set to 0.
The priority value on the spoke routers should be set to 0.
The ip ospf network non-broadcast command should be applied on each router.

52 Which statement about stateless autoconfiguration is true?
A host can autoconfigure itself by appending its MAC address to the local link prefix (64 bits).
Autoconfiguration allows devices to connect themselves to the network via IOS router DHCP services.
Autoconfiguration is well suited for devices such as servers and print servers.
During the autoconfiguration process, a router advertises the IPv6 64-bit prefix of its interface, and the host prepends this prefix to
its modified EUI-64 formatted MAC address.
During the autoconfiguration process, the host sends a router advertisement, and the router replies with a router solicitation.

53
Refer to the exhibit. R1 and R2 are unable to establish a BGP peer relationship. After a network administrator has confirmed that each
router can ping the loopback interface of the other router, what can be done to fix this problem?
Add a BGP network command for 4.1.1.0/24 on both routers.
Add the BGP no synchronization command on both routers.
Add the BGP neighbor ebgp-multihop 255 command on both routers.
Add the BGP neighbor update-source serial0 command on both routers.

54 Which three statements are correct about the properties of an OSPF point-to-multipoint network type? (Choose three.)
All routers can be configured as point-to-multipoint.
An OSPF point-to-multipoint network needs more PVCs because it requires a full-mesh topology.
All of the links between the routers are in the same IP subnet.
The DR/BDR is required and must be configured manually.
Cisco point-to-multipoint nonbroadcast mode neighbors must be statically defined.

55 Which two OSPFv3 statements are true? (Choose two.)
OSPF networks are configured under router configuration mode.
The multicast address FF02::6 is used to forward packets to the OSPF DR and BDR.
The router ID is configured using using an IPv4 address.
The router-id router-id command is issued in interface configuration mode.
The router ospf priority priority command is issued under the router configuration mode.

56
Refer to the exhibit. A GRE tunnel must be configured between routers RTA and RTB. Assume that router RTB has been correctly
configured. Which set of commands would correctly configure router RTA to encrypt traffic destined for router RTB?
interface Tunnel0
tunnel source FastEthernet0
tunnel destination 172.16.3.1
interface Tunnel0
tunnel source FastEthernet0
tunnel destination 172.16.13.2
interface Tunnel0
tunnel source FastEthernet0
tunnel destination 192.168.23.3
interface Tunnel0
tunnel source Serial0
tunnel destination 172.16.3.1
interface Tunnel0
tunnel source Serial0
tunnel destination 172.16.13.2
interface Tunnel0
tunnel source Serial0
tunnel destination 192.168.23.3

57
Refer to the exhibit. Assume all routers are running BGP sessions and both links are operational. Which procedure would ensure that
AS1 routers use link 1.1.1.1 for packet transmittal to AS2?
Set RTA local preference to 50 and other AS1 router local preference to 100.
Set RTA local preference to 100 and other AS1 router local preference to 50.
Set RTB local preference to 50 and other AS2 router local preference to 100.
Set RTB local preference to 100 and other AS2 router local preference to 50.

58 What is a characteristic of ADSL?
It is designed to deliver more bandwidth downstream than upstream.
It is designed to deliver more bandwidth upstream than downstream.
The upstream rate ranges from 1.5 to 9 Mb/s.
The downstream rates ranges from 16 to 640 Kb/s.

59 Which two OSPF routing protocol characteristics can be used or modified at redistribution points to help implement a path control
strategy? (Choose two.)
metric
route tag
unequal cost load balancing
NSSA translation of Type 7 LSAs to Type 5 LSAs
process ID

60 Which two networks would match the following prefix list? (Choose two.)

ip prefix-list MATCHTHIS seq 5 deny 10.1.0.0/16 ge 24 le 30
10.0.0.0/16
10.0.0.0/24
10.1.0.0/16
10.1.0.0/24
10.1.1.0/30
Showing 4 of 4 <Prev 4 Next>
Page:

Close Window

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks.